IBM Mainframe Forum Index
 
Log In
 
IBM Mainframe Forum Index Mainframe: Search IBM Mainframe Forum: FAQ Register
 

[Solved]testing a new topic


IBM Mainframe Forums -> Suggestions & Feedback
Post new topic   Reply to topic
View previous topic :: View next topic  
Author Message
enrico-sorichetti

Senior Moderator


Joined: 14 Mar 2007
Posts: 10714
Location: italy

PostPosted: Fri Mar 06, 2015 7:13 pm
Reply with quote

starting a new topic works
Back to top
View user's profile Send private message
enrico-sorichetti

Senior Moderator


Joined: 14 Mar 2007
Posts: 10714
Location: italy

PostPosted: Fri Mar 06, 2015 7:14 pm
Reply with quote

replying to a topic works
Back to top
View user's profile Send private message
enrico-sorichetti

Senior Moderator


Joined: 14 Mar 2007
Posts: 10714
Location: italy

PostPosted: Fri Mar 06, 2015 7:16 pm
Reply with quote

replying to

www.ibmmainframes.com/viewtopic.php?t=63790&highlight=

DOES NOT WORK

Quote:


A General Error Occurred. Please send the Error message and page link to the Site Admin (Online @ 24Hrs)

Error in posting

DEBUG MODE

INSERT INTO phpbb_posts_text (post_id, post_subject, bbcode_uid, post_text) VALUES (328382, 'Reply to: Logic issue in writing JCL statements which is under loop', '97397618f4', 'testing')

Line : 281
File : /var/www/vhosts/ibmmainframes.com/httpdocs/includes/functions_post.php

Back to top
View user's profile Send private message
Bill Woodger

Moderator Emeritus


Joined: 09 Mar 2011
Posts: 7311
Location: Inside the Matrix

PostPosted: Fri Mar 06, 2015 7:45 pm
Reply with quote

Also "View posts since last visit" seems problematic today. Showing me 6, when there are only a total of five posts in the two topics presented to me.

I get the same trying a test reply to the topic linked to.

EDIT. Now it shows eight. I wonder if the edit does it.

EDIT. No, doesn't seem to. Maybe it was the failed attempt to reply.

EDIT. Yes. Topic linked-to here now has an "apparent" 18 replies, with Don Leahy successfully posting whilst I couldn't :-)
Back to top
View user's profile Send private message
enrico-sorichetti

Senior Moderator


Joined: 14 Mar 2007
Posts: 10714
Location: italy

PostPosted: Fri Mar 06, 2015 8:12 pm
Reply with quote

now the topic in questions shows 20 replies,
but only 3 are visible
Back to top
View user's profile Send private message
enrico-sorichetti

Senior Moderator


Joined: 14 Mar 2007
Posts: 10714
Location: italy

PostPosted: Fri Mar 06, 2015 8:13 pm
Reply with quote

now the topic in questions shows 20 replies,
but only 3 are visible
Back to top
View user's profile Send private message
Terry Heinze

JCL Moderator


Joined: 14 Jul 2008
Posts: 1249
Location: Richfield, MN, USA

PostPosted: Fri Mar 06, 2015 8:24 pm
Reply with quote

We heard you the FIRST time, enrico. icon_lol.gif
Back to top
View user's profile Send private message
enrico-sorichetti

Senior Moderator


Joined: 14 Mar 2007
Posts: 10714
Location: italy

PostPosted: Fri Mar 06, 2015 8:33 pm
Reply with quote

that one of the quirks of the forum ...
if You hit the back button of the browser the post gets sent twice icon_wink.gif
Back to top
View user's profile Send private message
enrico-sorichetti

Senior Moderator


Joined: 14 Mar 2007
Posts: 10714
Location: italy

PostPosted: Fri Mar 06, 2015 8:33 pm
Reply with quote

that one of the quirks of the forum ...
if You hit the back button of the browser the post gets sent twice icon_wink.gif
Back to top
View user's profile Send private message
enrico-sorichetti

Senior Moderator


Joined: 14 Mar 2007
Posts: 10714
Location: italy

PostPosted: Fri Mar 06, 2015 8:40 pm
Reply with quote

i just retested ...
the send failed, but my id was reported as the author of the last post
Back to top
View user's profile Send private message
Bill Woodger

Moderator Emeritus


Joined: 09 Mar 2011
Posts: 7311
Location: Inside the Matrix

PostPosted: Fri Mar 06, 2015 8:42 pm
Reply with quote

Yes, and it says no posts if you click to get the last post...

I've never manged that duplication. Trying now :-)
Back to top
View user's profile Send private message
Bill Woodger

Moderator Emeritus


Joined: 09 Mar 2011
Posts: 7311
Location: Inside the Matrix

PostPosted: Fri Mar 06, 2015 8:42 pm
Reply with quote

Yes, and it says no posts if you click to get the last post...

I've never manged that duplication. Trying now :-)

Wow. Fiddling around, it does manage a double-post.
Back to top
View user's profile Send private message
Bill Woodger

Moderator Emeritus


Joined: 09 Mar 2011
Posts: 7311
Location: Inside the Matrix

PostPosted: Fri Mar 06, 2015 8:43 pm
Reply with quote

Yes, and it says no posts if you click to get the last post...

I've never manged that duplication. Trying now :-)

I normally use the back-arrow on the browser after posting. This hasn't happened to me before..., but now I get document expired, and when I refresh it posts another one.
Back to top
View user's profile Send private message
mcmillan

Site Admin


Joined: 18 May 2003
Posts: 1204
Location: India

PostPosted: Fri Mar 06, 2015 10:27 pm
Reply with quote

Quote:
replying to

www.ibmmainframes.com/viewtopic.php?t=63790&highlight=

DOES NOT WORK


Please try now and let me know if it works...
Back to top
View user's profile Send private message
Bill Woodger

Moderator Emeritus


Joined: 09 Mar 2011
Posts: 7311
Location: Inside the Matrix

PostPosted: Fri Mar 06, 2015 11:10 pm
Reply with quote

Good news... I was able to add a post to that topic.

Bad news.... when I attempted to delete it, within a few seconds:

Code:
Error in deleting post

DEBUG MODE

SQL Error : 1406 Data too long for column 'topic_title' at row 1

INSERT INTO phpbb_topics (forum_id, topic_title, topic_poster, topic_time, topic_views, topic_replies, topic_status, topic_vote, topic_type, topic_first_post_id, topic_last_post_id, topic_moved_id) VALUES (46, 'Deleted post from topic Logic issue in writing JCL statements', 96398, 1425663455, 0, 0, 0, 0, 0, 328415, 328415, 0)

Line : 563
File : /var/www/vhosts/ibmmainframes.com/httpdocs/includes/functions_post.php
Back to top
View user's profile Send private message
enrico-sorichetti

Senior Moderator


Joined: 14 Mar 2007
Posts: 10714
Location: italy

PostPosted: Fri Mar 06, 2015 11:19 pm
Reply with quote

it works now icon_biggrin.gif
Back to top
View user's profile Send private message
rajesh

Support Team Head


Joined: 24 Nov 2003
Posts: 49
Location: Chennai

PostPosted: Fri Mar 06, 2015 11:54 pm
Reply with quote

Quote:
Good news... I was able to add a post to that topic.

Bad news.... when I attempted to delete it, within a few seconds:


Bill, can you please repeat the same and tell me the status.
Back to top
View user's profile Send private message
Bill Woodger

Moderator Emeritus


Joined: 09 Mar 2011
Posts: 7311
Location: Inside the Matrix

PostPosted: Sat Mar 07, 2015 12:09 am
Reply with quote

That's fine now. I added, deleted, returned to topic. No problems. Thanks.
Back to top
View user's profile Send private message
enrico-sorichetti

Senior Moderator


Joined: 14 Mar 2007
Posts: 10714
Location: italy

PostPosted: Mon Mar 09, 2015 1:03 pm
Reply with quote

again it does not work when replying to

www.ibmmainframes.com/viewtopic.php?t=63796&highlight=

Quote:
DEBUG MODE

INSERT INTO phpbb_posts_text (post_id, post_subject, bbcode_uid, post_text) VALUES (328429, 'Reply to: Select line from edited member to command line for execution', '64f0760d71', 'why take it to the command line and not execute it directly from Your REXX script')

Line : 281
File : /var/www/vhosts/ibmmainframes.com/httpdocs/includes/functions_post.php
Back to top
View user's profile Send private message
Bill Woodger

Moderator Emeritus


Joined: 09 Mar 2011
Posts: 7311
Location: Inside the Matrix

PostPosted: Mon Mar 09, 2015 1:56 pm
Reply with quote

Yes, and my use-the-quote-button-(Luke) gets this when I click Submit:

A General Error Occurred. Please send the Error message and page link to the Site Admin (Online @ 24Hrs)

Error in posting

DEBUG MODE

INSERT INTO phpbb_posts_text (post_id, post_subject, bbcode_uid, post_text) VALUES (328432, 'Re: Select line from edited member to command line for execution', '2efcf967a7', '[quote:2efcf967a7=\"Jack Judge\"]I''m new to this forum an have a special question about selecting a line of data from an edited dataset/member and taking that line to the command input line. Now we have a rexx designed that edits a member which contains a variety of commands in single lines. this will be presented edited for selection by cursor. the line marked by cursor should be taken to the command line for execution.how can this be achieved? i created a macro to do this and tried to copy the line to the clipboard, but this works only if i first edit the dataset by manual edition and typing edit macro name into command line - cursor selection is then accepted. but if i do edition by the rexx proc i get only the cursor position ''line 1''. cursor positioned to another line is ignored. another problem is how get the content of clipboard into the command line. are ther any ideas about realization from your side. suggestion are welcome! icon_question.gif[/quote:2efcf967a7]')

Line : 281
File : /var/www/vhosts/ibmmainframes.com/httpdocs/includes/functions_post.php
Back to top
View user's profile Send private message
rajesh

Support Team Head


Joined: 24 Nov 2003
Posts: 49
Location: Chennai

PostPosted: Mon Mar 09, 2015 2:13 pm
Reply with quote

Please try now.
Back to top
View user's profile Send private message
enrico-sorichetti

Senior Moderator


Joined: 14 Mar 2007
Posts: 10714
Location: italy

PostPosted: Mon Mar 09, 2015 2:44 pm
Reply with quote

it works now, thank You icon_biggrin.gif
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic View Bookmarks
All times are GMT + 6 Hours
Forum Index -> Suggestions & Feedback

 


Similar Topics
Topic Forum Replies
No new posts IMS DB / DB2 simulator for ETL testin... IMS DB/DC 1
No new posts Regression testing of date format con... CLIST & REXX 0
No new posts Testing rerad cursor for status with ... DB2 8
No new posts Testing for equality COBOL Programming 6
This topic is locked: you cannot edit posts or make replies. Job Opening for Mainframe Testing Pro... Mainframe Jobs 0
Search our Forums:

Back to Top