IBM Mainframe Forum Index
 
Log In
 
IBM Mainframe Forum Index Mainframe: Search IBM Mainframe Forum: FAQ Register
 

how to solve this power failure shutdown issue.


IBM Mainframe Forums -> ABENDS & Debugging
Post new topic   Reply to topic
View previous topic :: View next topic  
Author Message
Sunny_bunny

New User


Joined: 09 Jul 2022
Posts: 2
Location: india

PostPosted: Sat Jul 09, 2022 1:56 pm
Reply with quote

ended up here
Back to top
View user's profile Send private message
Joerg.Findeisen

Active Member


Joined: 15 Aug 2015
Posts: 842
Location: Bamberg, Germany

PostPosted: Sun Jul 10, 2022 11:28 am
Reply with quote

Do not post attachments, please. Use the code tag buttons for such purpose.

From the message, you seem to have either no page #2 defined, or the UCB for it is not Online (for whatever reason). Running with just one page is not recommended.
Fetch failed could due be to insufficient memory defined. This is beyond my scope, but I have seen similar things.
Back to top
View user's profile Send private message
Sunny_bunny

New User


Joined: 09 Jul 2022
Posts: 2
Location: india

PostPosted: Wed Jul 20, 2022 9:41 pm
Reply with quote

Is there any reason or a way to find, why behaviour of funtions is random in a loop?
Back to top
View user's profile Send private message
dneufarth

Active User


Joined: 27 Apr 2005
Posts: 381
Location: Inside the SPEW (Cincinnati OH USA)

PostPosted: Wed Jul 20, 2022 10:03 pm
Reply with quote

Quote:
Is there any reason or a way to find, why behaviour of funtions is random in a loop?


related to power failure?
Back to top
View user's profile Send private message
enrico-sorichetti

Superior Member


Joined: 14 Mar 2007
Posts: 10826
Location: italy

PostPosted: Wed Jul 20, 2022 10:11 pm
Reply with quote

pretty old zOS version
wild guess...
the TS is running under Hercules and the power failure
left some damaged disk images
Back to top
View user's profile Send private message
Willy Jensen

Active Member


Joined: 01 Sep 2015
Posts: 612
Location: Denmark

PostPosted: Thu Jul 21, 2022 12:02 pm
Reply with quote

Not sure it will help, but try with a CLPA. This should be part of normal ipl now IMHO.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic View Bookmarks
All times are GMT + 6 Hours
Forum Index -> ABENDS & Debugging

 


Similar Topics
Topic Forum Replies
No new posts Passing parm from JCL to Assembler, b... PL/I & Assembler 2
No new posts Rexx issue error Ispf105 TSO/ISPF 27
No new posts Intertest Batch issue with called ass... COBOL Programming 4
No new posts Facing issue in Run Edit Macro Job CLIST & REXX 9
No new posts Issue with CA Copycat-IGD17100I UNEXP... CA Products 5
Search our Forums:

Back to Top