IBM Mainframe Forum Index
 
Log In
 
IBM Mainframe Forum Index Mainframe: Search IBM Mainframe Forum: FAQ Register
 

problem in java on upgrading websphere message broker


IBM Mainframe Forums -> All Other Mainframe Topics
Post new topic   Reply to topic
View previous topic :: View next topic  
Author Message
meykh2014

New User


Joined: 03 Jul 2014
Posts: 29
Location: munich

PostPosted: Tue May 12, 2015 1:56 pm
Reply with quote

hi guys,
we are trying to upgrade our wmb 7.0.0.1 to 7.0.0.7 and its done
machine java version is 1.7
but when we are going to start wmb, wmb says it need to java v1.6
what is your idea?
is wmb v 7.0.0.7 based on java 1.6 ( idont thing so) ?
or a missmatch exists some where in wmb's configuration? where??

can you help me please
thanks

icon_eek.gif
Back to top
View user's profile Send private message
Bill Woodger

Moderator Emeritus


Joined: 09 Mar 2011
Posts: 7310
Location: Inside the Matrix

PostPosted: Tue May 12, 2015 2:47 pm
Reply with quote

Without knowing the specifics of what you are running where, it is difficult to guess.

If you are running on a non-IBM platform, I think you'll need 1.6.
Back to top
View user's profile Send private message
meykh2014

New User


Joined: 03 Jul 2014
Posts: 29
Location: munich

PostPosted: Tue May 12, 2015 6:50 pm
Reply with quote

thanks bill for your respond
sorry, i forgotten that:
its under Z/OS
Back to top
View user's profile Send private message
enrico-sorichetti

Superior Member


Joined: 14 Mar 2007
Posts: 10756
Location: italy

PostPosted: Tue May 12, 2015 7:56 pm
Reply with quote

why should we carry on the research the You and Your support should have already done ???
a simple google with websphere 7 zos message broker prerequisites would have provides many links
with the relevant info.

for example
www-01.ibm.com/support/docview.wss?uid=swg27016448

it took no more than 5 seconds to do it
probably it is not enough,
but it will give You an idea of what You can find simply by googling
Back to top
View user's profile Send private message
meykh2014

New User


Joined: 03 Jul 2014
Posts: 29
Location: munich

PostPosted: Wed May 13, 2015 9:32 am
Reply with quote

you are right enrico
thanks for help and im sorry about that
the best link for this mistake is :
www-969.ibm.com/software/reports/compatibility/clarity-reports/report/html/softwareReqsForProduct?deliverableId=1106652668319&osPlatform=z/OS
icon_rolleyes.gif
Back to top
View user's profile Send private message
meykh2014

New User


Joined: 03 Jul 2014
Posts: 29
Location: munich

PostPosted: Wed May 13, 2015 10:21 am
Reply with quote

but this page says minimum jre version is 6.0.6
no where says that java v 7 not supported
any idea?
Back to top
View user's profile Send private message
enrico-sorichetti

Superior Member


Joined: 14 Mar 2007
Posts: 10756
Location: italy

PostPosted: Wed May 13, 2015 10:56 am
Reply with quote

sometimes You must read IBM docs the same way You read Your travel agent all included holidays flyers

what is not explicitly told/written is not provided/supported icon_wink.gif
Back to top
View user's profile Send private message
meykh2014

New User


Joined: 03 Jul 2014
Posts: 29
Location: munich

PostPosted: Wed May 13, 2015 3:50 pm
Reply with quote

enrico, im agree too
but i hope some one has a exprience about that icon_rolleyes.gif
Back to top
View user's profile Send private message
Bill Woodger

Moderator Emeritus


Joined: 09 Mar 2011
Posts: 7310
Location: Inside the Matrix

PostPosted: Wed May 13, 2015 4:01 pm
Reply with quote

IBM?
Back to top
View user's profile Send private message
meykh2014

New User


Joined: 03 Jul 2014
Posts: 29
Location: munich

PostPosted: Wed May 13, 2015 5:31 pm
Reply with quote

Bill Woodger wrote:
IBM?

what is it?
Back to top
View user's profile Send private message
Bill Woodger

Moderator Emeritus


Joined: 09 Mar 2011
Posts: 7310
Location: Inside the Matrix

PostPosted: Wed May 13, 2015 5:42 pm
Reply with quote

I meant, if you have a problem with an IBM product which you and your technical people are unable to resolve, then you can "ask IBM".
Back to top
View user's profile Send private message
meykh2014

New User


Joined: 03 Jul 2014
Posts: 29
Location: munich

PostPosted: Wed May 13, 2015 6:10 pm
Reply with quote

thanks bill
for the time being we have no support from ibm and the upgrading is accomplished by our technical team. it's clear if we had any support from ibm, we would ask from them.
unfortunatly we dont have it. icon_sad.gif
in many ibm references we have searched, we don't find any solutions.
it's a high technical issue and i hope some one has an experience about that!
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic View Bookmarks
All times are GMT + 6 Hours
Forum Index -> All Other Mainframe Topics

 


Similar Topics
Topic Forum Replies
No new posts problem in select max when executing ... IMS DB/DC 6
No new posts Sysncsort - Justification problem SYNCSORT 6
No new posts Read 4MB message and split into multi... COBOL Programming 9
No new posts Problem getting record length of a re... COBOL Programming 2
No new posts Problem while trying to manipulate re... DFSORT/ICETOOL 3
Search our Forums:

Back to Top