IBM Mainframe Forum Index
 
Log In
 
IBM Mainframe Forum Index Mainframe: Search IBM Mainframe Forum: FAQ Register
 

Xpeditor: Remote BREAK/ABEND is no longer available


IBM Mainframe Forums -> Compuware & Other Tools
Post new topic   Reply to topic
View previous topic :: View next topic  
Author Message
Satheeshkumar

New User


Joined: 20 Feb 2009
Posts: 51
Location: Chennai

PostPosted: Mon Sep 30, 2013 8:43 pm
Reply with quote

Hi,
We are facing one issue, is that thru the Xpeditor the Async transactions we
are not able to trigger, but thru the background transaction CEDX we are
able to capture and the transactions are triggered correctly. Any idea of
what could be the problem?

The Xped settings are as below.

---------------------- XPEDITER/CICS - TRAP SUMMARY (1.6) --------------
---WMA5
COMMAND ===> SCROLL ===> CSR
MODULE: CSECT:
MODE: TERM (IP TERM or ALL) NO IP TRAPS ENTRY 000001
LINE COMMANDS: A (After) B (Before) C (Copy) D (Delete) I (Insert)
M (Move) S (Save)

CMD USERID NETNAME TERM TRAN PROGRAM TRAP ABEND
IF ...................... TRAP CONDITION .......................
---- -------- -------- ---- ---- -------- ---
_ **** ******** NONE TX41 ******** YES

I have set break point in program correctly and trap setting in 1.6


The following message we are getting , not sure what could be the problem?

------------------- XPEDITER/CICS 08.03.01 - ABEND BULLETIN -------------
--WMA5
COMMAND ===>
MODULE: ******** Remote BREAK/ABEND is no longer available
********


* * * B U L L E T I N * * *

A REMOTE ABEND HAS BEEN TRAPPED BY THIS TERMINAL

PRESS ENTER TO CONTINUE
OR ENTER THE SELECT COMMAND (OR PFKEY) TO SELECT THE ABEND


NOTE - YOU MAY VIEW THE 'LIST ABENDS' SCREEN FOR A SUMMARY
OF ALL ABENDS CURRENTLY TRAPPED BY THIS TERMINAL
Back to top
View user's profile Send private message
Akatsukami

Global Moderator


Joined: 03 Oct 2009
Posts: 1788
Location: Bloomington, IL

PostPosted: Mon Sep 30, 2013 10:28 pm
Reply with quote

The problem would seem to be that the first 20 lines of your post appear to be copied byte-for-byte from a three-year-old e-mail on the IBM-MAIN mailing list.
Back to top
View user's profile Send private message
Satheeshkumar

New User


Joined: 20 Feb 2009
Posts: 51
Location: Chennai

PostPosted: Tue Oct 01, 2013 12:18 am
Reply with quote

Hi,

I am currently getting the same issue using expeditor. please let me is it expediter issue or some xped settings issue.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic View Bookmarks
All times are GMT + 6 Hours
Forum Index -> Compuware & Other Tools

 


Similar Topics
Topic Forum Replies
No new posts S722 abend and ESTAE ABENDS & Debugging 1
No new posts Starting a remote transaction using a... CICS 0
No new posts ABEND=04E FOR REASON=00E50013 DB2 4
No new posts How to define transaction that trigge... CICS 3
No new posts Break a record into fields, each fiel... SYNCSORT 2
Search our Forums:

Back to Top