IBM Mainframe Forum Index
 
Log In
 
IBM Mainframe Forum Index Mainframe: Search IBM Mainframe Forum: FAQ Register
 

DEBUG COMMENT command not adding to log


IBM Mainframe Forums -> IBM Tools
Post new topic   Reply to topic
View previous topic :: View next topic  
Author Message
Harold Barnes

New User


Joined: 27 Oct 2015
Posts: 33
Location: United States

PostPosted: Fri Apr 24, 2020 12:55 am
Reply with quote

I have a DTCMD script that sets an AT for each statement specifying a couple of LIST commands and a COMMENT command between a BEGIN and END.

No command errors are shown in the log.
The log shows the result of the LIST commands but the COMMENT does not show in the log.

I would like the comment to be written to the log in order to facilitate parsing the log.

Maybe I need to issue a SET to have the COMMENT's written to the log?
Back to top
View user's profile Send private message
Harold Barnes

New User


Joined: 27 Oct 2015
Posts: 33
Location: United States

PostPosted: Mon Aug 17, 2020 10:19 pm
Reply with quote

LIST UNTITLED ('THIS IS A COMMENT') ;
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic View Bookmarks
All times are GMT + 6 Hours
Forum Index -> IBM Tools

 


Similar Topics
Topic Forum Replies
No new posts TSO WHOIS Command in JCL Program JCL & VSAM 5
No new posts Help with CA7 Post Command CA Products 0
No new posts Rexx Logic error while adding seperat... CLIST & REXX 3
No new posts Adding space to a dataset - getting D37 ABENDS & Debugging 10
No new posts I don't really get the, "Start a... General Talk & Fun Stuff 3
Search our Forums:

Back to Top