IBM Mainframe Forum Index
 
Log In
 
IBM Mainframe Forum Index Mainframe: Search IBM Mainframe Forum: FAQ Register
 

Unable to send mail via CSSMTP to GMAIL using TLS


IBM Mainframe Forums -> JCL & VSAM
Post new topic   Reply to topic
View previous topic :: View next topic  
Author Message
danik56

New User


Joined: 08 Mar 2017
Posts: 35
Location: Israel

PostPosted: Thu Apr 11, 2019 10:02 pm
Reply with quote

The CSSMTP log shows following error:

Reply : 530-5.5.1 Authentication Required. Learn more at

SSL trace indicates that initial TLS handshaking was successfull.

I don't see any SMTP command in z/os that allows providing the USER/PASSWORD for the server account authentication.

Is this supposed to work ?
Back to top
View user's profile Send private message
Robert Sample

Global Moderator


Joined: 06 Jun 2008
Posts: 8578
Location: Dubuque, Iowa, USA

PostPosted: Thu Apr 11, 2019 11:43 pm
Reply with quote

Have you looked at APAR PI56614? It appears to be relevant.
Back to top
View user's profile Send private message
danik56

New User


Joined: 08 Mar 2017
Posts: 35
Location: Israel

PostPosted: Fri Apr 12, 2019 1:06 am
Reply with quote

This seems to be relevant for V2.2 but we are on V2.3 already
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic View Bookmarks
All times are GMT + 6 Hours
Forum Index -> JCL & VSAM

 


Similar Topics
Topic Forum Replies
No new posts Unable to retrieve Datasets Names usi... CLIST & REXX 20
No new posts Unable to display comp variable COBOL Programming 4
No new posts parmeter existence bit for URIMAP in ... CICS 1
No new posts Unable to scroll in REXX panel CLIST & REXX 4
No new posts unable to compile module PL/I & Assembler 6
Search our Forums:

Back to Top