IBM Mainframe Forum Index
 
Log In
 
IBM Mainframe Forum Index Mainframe: Search IBM Mainframe Forum: FAQ Register
 

Endevor error C1UU999E during cast


IBM Mainframe Forums -> CA Products
Post new topic   Reply to topic
View previous topic :: View next topic  
Author Message
Musab Ahmed

New User


Joined: 10 Dec 2012
Posts: 37
Location: India

PostPosted: Wed Jun 29, 2016 12:41 pm
Reply with quote

Hello All,

I am getting the following error while trying to cast a package in endevor in mainframe.

C1UU999E EXIT 7 - AN ERROR OCCURRED EXECUTING THE CAST VALIDATION REXX. CALL PASS.

Could anyone please help me understand the error? I could not fin anything in google.
Back to top
View user's profile Send private message
Musab Ahmed

New User


Joined: 10 Dec 2012
Posts: 37
Location: India

PostPosted: Wed Jun 29, 2016 12:42 pm
Reply with quote

The following is the SCL used

SET STOPRC 9.
SET OPTIONS OVERRIDE SIGNOUT WIT HIS IGN
PROC GROUP STD.
TRANSFER ELEMENT 'SGOAGFTP'
FROM ENVIRONMENT 'PROD' SYSTEM 'ATLAS' SUBSYSTEM 'SG'
TYPE 'SAS' STAGE P
TO ENVIRONMENT 'ARCH' SYSTEM 'ATLAS' SUBSYSTEM 'SG'
STAGE S
OPTIONS CCID '380691' COMMENTS "MOVE TO ARCHIVE"
.
Back to top
View user's profile Send private message
Nic Clouston

Global Moderator


Joined: 10 May 2007
Posts: 2448
Location: Hampshire, UK

PostPosted: Wed Jun 29, 2016 3:39 pm
Reply with quote

Why not speak to the Endevor support for your implementation? If that group is 'PASS' then your error message tells you to do so.
Back to top
View user's profile Send private message
Rohit Umarjikar

Global Moderator


Joined: 21 Sep 2010
Posts: 2567
Location: NYC,USA

PostPosted: Wed Jun 29, 2016 10:18 pm
Reply with quote

Check the code and if you don't find yourself the cause then follow Nic's advice.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic View Bookmarks
All times are GMT + 6 Hours
Forum Index -> CA Products

 


Similar Topics
Topic Forum Replies
No new posts Error 0C1 Reason Code 1 with branch i... PL/I & Assembler 3
No new posts Getting error while xped JCL & VSAM 10
No new posts can someone please help me in finding... IBM Tools 9
No new posts SYNCSORT Error - CONTROL FIELD BEYOND... SYNCSORT 10
No new posts Easytrieve EZABX007 with error code 0... CA Products 7
Search our Forums:

Back to Top