IBM Mainframe Forum Index
 
Log In
 
IBM Mainframe Forum Index Mainframe: Search IBM Mainframe Forum: FAQ Register
 

[Solved]image of the link for index.php


IBM Mainframe Forums -> Suggestions & Feedback
Post new topic   Reply to topic
View previous topic :: View next topic  
Author Message
boyti ko

New User


Joined: 03 Nov 2014
Posts: 78
Location: Malaysia

PostPosted: Mon Jun 20, 2016 1:46 pm
Reply with quote

I know it's not a big deal but I just noticed that it says 12 years of service in the image but saw that it's 2003-2016 on the bottom part.
Maybe it halted in the middle?
Back to top
View user's profile Send private message
mcmillan

Site Admin


Joined: 18 May 2003
Posts: 1204
Location: India

PostPosted: Mon Jun 20, 2016 9:07 pm
Reply with quote

Seems like a mistake and we have updated the logo image. Thanks for the suggestion boyti ko.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic View Bookmarks
All times are GMT + 6 Hours
Forum Index -> Suggestions & Feedback

 


Similar Topics
Topic Forum Replies
No new posts Issue in KWIKKEY utility while creat... JCL & VSAM 2
This topic is locked: you cannot edit posts or make replies. VSE COBOL - File Status 46 when readi... COBOL Programming 8
No new posts Query on secondary index IMS DB/DC 1
No new posts Run don't walk to your nearest ZOWE l... All Other Mainframe Topics 4
No new posts Index related queries DB2 5
Search our Forums:

Back to Top