IBM Mainframe Forum Index
 
Log In
 
IBM Mainframe Forum Index Mainframe: Search IBM Mainframe Forum: FAQ Register
 

Debug Tool TIM goes down, when attempting to debug imstm app


IBM Mainframe Forums -> Testing & Performance
Post new topic   Reply to topic
View previous topic :: View next topic  
Author Message
Catz

New User


Joined: 22 May 2015
Posts: 6
Location: Latvia

PostPosted: Fri Jun 12, 2015 4:15 pm
Reply with quote

Good day.

I'd like to ask for an advice. The problem is as follows: Im trying to debug application, which runs in message processing region.
I've done setup on debug tool for it to step in when a certain transaction comes along, setup TIM to expect connection from IMSR. But when
running a transaction, which is supposed to trigger the debug-session, TIM goes down: <REQSESS error>.

The app Im trying to debug is a cobol main, that calls various ASM modules, somewhere along the way also C modules are called.
Everything is statically linked.

What info is available to help resolve this issue? Which logs should be inspected?


Thank you for your time.
Respectfully,
Catz.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic View Bookmarks
All times are GMT + 6 Hours
Forum Index -> Testing & Performance

 


Similar Topics
Topic Forum Replies
No new posts SXP Tool for PL1 or Module library ma... PL/I & Assembler 0
No new posts REXX/CLIST tool for BCSR and EDSR CLIST & REXX 2
No new posts REXX tool to extract all files starti... CLIST & REXX 4
No new posts DEBUG COMMENT command not adding to log IBM Tools 1
No new posts Debug set up for COBOL module but ope... IBM Tools 1
Search our Forums:

Back to Top