IBM Mainframe Forum Index
 
Log In
 
IBM Mainframe Forum Index Mainframe: Search IBM Mainframe Forum: FAQ Register
 

Need help on jcl error


IBM Mainframe Forums -> JCL & VSAM
Post new topic   Reply to topic
View previous topic :: View next topic  
Author Message
Vidya Kajale

New User


Joined: 01 Jun 2010
Posts: 43
Location: India

PostPosted: Thu Jul 04, 2013 3:12 pm
Reply with quote

Hi,
I am executing the job through control M tool.

Before the first step of job i have below lines in job:

//DEFAULT OUTPUT JESDS=ALL,CLASS=*
//JESDS OUTPUT JESDS=ALL,CLASS=R,OUTDISP=(HOLD,HOLD),
// DEST=LOCAL

But when I am submitting the job through control M, the above two lines get automatically repeated and job gets abendede with jcl error.

Please suggest me these regards.
Back to top
View user's profile Send private message
expat

Global Moderator


Joined: 14 Mar 2007
Posts: 8797
Location: Welsh Wales

PostPosted: Thu Jul 04, 2013 3:15 pm
Reply with quote

Perhaps CONTROL-M is designed to put those lines in

So have you tried changing the JCL repository to remove those lines and then see what happens
Back to top
View user's profile Send private message
Vidya Kajale

New User


Joined: 01 Jun 2010
Posts: 43
Location: India

PostPosted: Thu Jul 04, 2013 3:20 pm
Reply with quote

I tried executing it externally it is getting successfully executed.
But through control M i have need to run series of 100 jobs and for each and every job I am facing the same issue.

I cant' go for executing 100 jobs externally trough manual process and need to find out the cause of the issue so that it will get executed through control M all the series of job.
Back to top
View user's profile Send private message
Arun Raj

Moderator


Joined: 17 Oct 2006
Posts: 2481
Location: @my desk

PostPosted: Thu Jul 04, 2013 3:51 pm
Reply with quote

Quote:
have you tried changing the JCL repository to remove those lines and then see what happens
did you try expat's suggestion?
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic View Bookmarks
All times are GMT + 6 Hours
Forum Index -> JCL & VSAM

 


Similar Topics
Topic Forum Replies
No new posts IEF085I REGION UNAVAILABLE,ERROR CODE... Java & MQSeries 0
No new posts COOLGEN - DB2. -927 error while initi... DB2 8
No new posts SOC7 error with DFSORT DFSORT/ICETOOL 9
No new posts Secondary index error while loading d... IMS DB/DC 2
No new posts Error 0C1 Reason Code 1 with branch i... PL/I & Assembler 3
Search our Forums:

Back to Top