IBM Mainframe Forum Index
 
Log In
 
IBM Mainframe Forum Index Mainframe: Search IBM Mainframe Forum: FAQ Register
 

Download AND Upload functions of IBM PCOM works OK in Vista?


IBM Mainframe Forums -> All Other Mainframe Topics
Post new topic   Reply to topic
View previous topic :: View next topic  
Author Message
henry888

New User


Joined: 21 Sep 2009
Posts: 51
Location: china

PostPosted: Mon Mar 22, 2010 10:01 pm
Reply with quote

Hey man,

I installed the POCM in my personal laptop with the Vista system.But I found that when I download or upload the file from POCM,the session will abend,does someone has the experience of handling this problem?

Thanks.
Back to top
View user's profile Send private message
dick scherrer

Moderator Emeritus


Joined: 23 Nov 2006
Posts: 19245
Location: Inside the Matrix

PostPosted: Mon Mar 22, 2010 10:18 pm
Reply with quote

Hello,

You need to post more than "it didn't work". . .

What abend? What settings are you using?

POCM?
Back to top
View user's profile Send private message
henry888

New User


Joined: 21 Sep 2009
Posts: 51
Location: china

PostPosted: Tue Mar 23, 2010 8:44 am
Reply with quote

I select option 6 Command for file transfer function.
I think the file transfer settings are all right.
and when select the PC file,the session will crash.Is the reason that PCOM is not compatible with Vista system?
Back to top
View user's profile Send private message
Bill Dennis

Active Member


Joined: 17 Aug 2007
Posts: 562
Location: Iowa, USA

PostPosted: Tue Mar 23, 2010 8:53 pm
Reply with quote

Has this worked before? If this is the first time, does your Host system have IND$FILE or some similar transfer software?

Can you show your error messages? Help us to help you!
Back to top
View user's profile Send private message
henry888

New User


Joined: 21 Sep 2009
Posts: 51
Location: china

PostPosted: Thu Mar 25, 2010 10:31 pm
Reply with quote

I got the message from PCOM log,the error is:

Failed to open APPC driver

Need your your helps.
Back to top
View user's profile Send private message
enrico-sorichetti

Superior Member


Joined: 14 Mar 2007
Posts: 10801
Location: italy

PostPosted: Thu Mar 25, 2010 10:58 pm
Reply with quote

looks like Your PCOMM is misconfigured
what about contacting Your support icon_question.gif
Back to top
View user's profile Send private message
dick scherrer

Moderator Emeritus


Joined: 23 Nov 2006
Posts: 19245
Location: Inside the Matrix

PostPosted: Thu Mar 25, 2010 11:57 pm
Reply with quote

Hi Enrico,

I suspect that Henry is Henry's support. . .

Henry

Suggest you contact pcom support. They should at least be able to tell you how to determine what caused the "Failed to open APPC driver" error.
Back to top
View user's profile Send private message
henry888

New User


Joined: 21 Sep 2009
Posts: 51
Location: china

PostPosted: Fri Mar 26, 2010 12:07 am
Reply with quote

OK,thanks for all your reply,I will try to contact the support guys.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic View Bookmarks
All times are GMT + 6 Hours
Forum Index -> All Other Mainframe Topics

 


Similar Topics
Topic Forum Replies
No new posts Trying to use sort to do two function... DFSORT/ICETOOL 14
No new posts Unable to download the JDBC driver to... Java & MQSeries 1
No new posts Need to download ETT details from TWS... IBM Tools 4
No new posts SARBCH PRINTJOB option not Works with... CA Products 4
No new posts SUBSTR for Date functions DB2 4
Search our Forums:

Back to Top