Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

[Solved]"502 Bad Gateway"

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Suggestions & Feedback
View previous topic :: :: View next topic  
Author Message
Rohit Umarjikar

Senior Member


Joined: 21 Sep 2010
Posts: 1610
Location: NY,USA

PostPosted: Tue Aug 25, 2015 12:36 am    Post subject: "502 Bad Gateway"
Reply with quote

Today, Most of the times I see "502 Bad Gateway" is being displayed when performing any actions on this web site and my temp solution to this is just to refresh/go back the page and hit the page again and it works.

Please have a look.
Back to top
View user's profile Send private message

enrico-sorichetti

Global Moderator


Joined: 14 Mar 2007
Posts: 10202
Location: italy

PostPosted: Tue Aug 25, 2015 1:56 am    Post subject: Reply to: "502 Bad Gateway"
Reply with quote

Quote:
my temp solution to this is just to refresh/go back the page and hit the page again and it works.


it is a pity that Your solution has reposted for 10 more times the same text icon_evil.gif
Back to top
View user's profile Send private message
Bill Woodger

DFSORT Moderator


Joined: 09 Mar 2011
Posts: 7232

PostPosted: Tue Aug 25, 2015 5:03 am    Post subject: Reply to: "502 Bad Gateway"
Reply with quote

Duplicates removed. Perhaps a side-effect of the work-around caused them :-)
Back to top
View user's profile Send private message
mcmillan

Site Admin


Joined: 18 May 2003
Posts: 1202
Location: India

PostPosted: Tue Aug 25, 2015 3:49 pm    Post subject:
Reply with quote

Rohit,

please delete your browser cookies and login again. it will solve the problem.
Back to top
View user's profile Send private message
Rohit Umarjikar

Senior Member


Joined: 21 Sep 2010
Posts: 1610
Location: NY,USA

PostPosted: Tue Aug 25, 2015 8:17 pm    Post subject: Reply to: "502 Bad Gateway"
Reply with quote

All,

I have tried deleting all the cookies and tried to login back but I still have the same message displayed. This is strange, I have never encountered this before.

My bad for all my unintentional duplicates.

Right now, I am able to login and reply from my cell phone.

Let us see if anyone else too faces the issue if not then we can close this topic and I will try to clear my browser again.
Back to top
View user's profile Send private message
Rohit Umarjikar

Senior Member


Joined: 21 Sep 2010
Posts: 1610
Location: NY,USA

PostPosted: Tue Aug 25, 2015 10:06 pm    Post subject:
Reply with quote

I think , the problem is resolved. Thanks.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Suggestions & Feedback All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts Amount field is getting corrupted whe... thesumitk SYNCSORT 5 Tue Oct 18, 2016 8:20 pm
No new posts hot to get details when "EXEC CI... Andi1982 CICS 11 Tue Sep 20, 2016 5:01 pm
No new posts Multi row fetch - "for read only... Nileshkul DB2 3 Sun Aug 14, 2016 12:52 am
No new posts "DFSRRC00 vs IKJEFT01" for ... arunsoods All Other Mainframe Topics 5 Fri Aug 12, 2016 9:54 pm
No new posts Need to show date in "DYYMMDD.TH... deepak_shrivastava DFSORT/ICETOOL 2 Tue Jan 05, 2016 7:15 pm


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us