Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

[Solved]Response times

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Suggestions & Feedback
View previous topic :: :: View next topic  
Author Message
PeterHolland

Global Moderator


Joined: 27 Oct 2009
Posts: 2422
Location: Netherlands, Amstelveen

PostPosted: Fri Mar 08, 2013 1:32 pm    Post subject: Response times
Reply with quote

Anybody problems with response times on the site? Or is it just me?

What i see in tcpview is that around 100 different ports are opened/closed like this :

Code:

[System Process]:0   TCP   djnky13j.fritz.box:2708   mredwardbyrne.vm.com:http   TIME_WAIT


It started something like yesterday.
Back to top
View user's profile Send private message

Bill Woodger

DFSORT Moderator


Joined: 09 Mar 2011
Posts: 7228

PostPosted: Fri Mar 08, 2013 3:16 pm    Post subject: Reply to: Response times.
Reply with quote

I thought it was slow on Wednesday, but put it down to dropping my wireless receiver behind my desk. Was only "in and out" yesterday, so didn't notice improvement or not, with rescued piece of equipment back in place.
Back to top
View user's profile Send private message
enrico-sorichetti

Global Moderator


Joined: 14 Mar 2007
Posts: 10202
Location: italy

PostPosted: Fri Mar 08, 2013 3:19 pm    Post subject: Reply to: Response times.
Reply with quote

haven' t noticed anything strange !
Back to top
View user's profile Send private message
PeterHolland

Global Moderator


Joined: 27 Oct 2009
Posts: 2422
Location: Netherlands, Amstelveen

PostPosted: Fri Mar 08, 2013 4:01 pm    Post subject:
Reply with quote

Gentlemen, it took the both of you almost 2 hours to respond. Is that slow or not ? icon_eek.gif

Well maybe i have to clean up my IE or machine, but im still wondering about all those ports opened/closed.

Thanks for your input.
Back to top
View user's profile Send private message
enrico-sorichetti

Global Moderator


Joined: 14 Mar 2007
Posts: 10202
Location: italy

PostPosted: Fri Mar 08, 2013 4:14 pm    Post subject: Reply to: Response times.
Reply with quote

Quote:
Gentlemen, it took the both of you almost 2 hours to respond. Is that slow or not ?


in my case ... MY response time was slow, not the network' s icon_wink.gif
Back to top
View user's profile Send private message
PeterHolland

Global Moderator


Joined: 27 Oct 2009
Posts: 2422
Location: Netherlands, Amstelveen

PostPosted: Fri Mar 08, 2013 4:18 pm    Post subject: Re: Reply to: Response times.
Reply with quote

enrico-sorichetti wrote:
Quote:
Gentlemen, it took the both of you almost 2 hours to respond. Is that slow or not ?


in my case ... MY response time was slow, not the network' s icon_wink.gif


Im in a good mood, so i will accept that.

But only once. icon_rolleyes.gif
Back to top
View user's profile Send private message
Bill Woodger

DFSORT Moderator


Joined: 09 Mar 2011
Posts: 7228

PostPosted: Fri Mar 08, 2013 4:46 pm    Post subject: Reply to: Response times.
Reply with quote

Well, I'm "polling" rather than using "interrupts", so will only be "timely" by co-incidence :-)
Back to top
View user's profile Send private message
mcmillan

Site Admin


Joined: 18 May 2003
Posts: 1202
Location: India

PostPosted: Fri Mar 08, 2013 5:48 pm    Post subject:
Reply with quote

How long the processes are throttling in TIME_WAIT? More than 4 minutes?
Back to top
View user's profile Send private message
PeterHolland

Global Moderator


Joined: 27 Oct 2009
Posts: 2422
Location: Netherlands, Amstelveen

PostPosted: Fri Mar 08, 2013 7:40 pm    Post subject:
Reply with quote

No not that long, but long enough to be a bit disturbing.
But i cleaned up my machine and now it seems a lot better.

Thanks.
Back to top
View user's profile Send private message
Ed Goodman

Active Member


Joined: 08 Jun 2011
Posts: 556
Location: USA

PostPosted: Fri Mar 08, 2013 8:08 pm    Post subject:
Reply with quote

I noticed a delay on the landing page where the graphics around the column headers are incomplete for about a half second. For about the last week, but it's better today.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Suggestions & Feedback All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts How to calculate an specific transact... lind sh CICS 2 Tue Sep 13, 2016 9:20 pm
No new posts OMEGAMON to see In-DB2 times and Wait... Archana89 IBM Tools 4 Fri Mar 04, 2016 11:28 am
This topic is locked: you cannot edit posts or make replies. Executing JCL specific steps at speci... Shruti Takkar JCL & VSAM 6 Mon Feb 22, 2016 12:39 pm
No new posts RMF Command for DASD response time tr... vasanthz All Other Mainframe Topics 2 Thu Nov 26, 2015 4:32 am
No new posts Repeating input records for variable ... ksouren007 DFSORT/ICETOOL 1 Fri Jul 31, 2015 4:16 pm


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us