Portal | Manuals | References | Downloads | Info | Programs | JCLs | Mainframe wiki | Quick Ref
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Profile Log in to check your private messages Log in
 
Omegamon using PARMGEN install

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> IBM Tools
View previous topic :: :: View next topic  
Author Message
Paul Voyner

New User


Joined: 26 Nov 2012
Posts: 51
Location: Switz

PostPosted: Fri Mar 01, 2013 8:04 pm    Post subject: Omegamon using PARMGEN install
Reply with quote

Hi,
Does anyone here know how the new PARMGEN method of installation for Omegamon products works ?

I'm Installing TEMS 6.2.3 + XE zOS 5.1. In the past this was a CICAT install, now PARMGEN.

Previously in CICAT it was default to create BASE then add the RTE1, RTE2 and so on. The base libraries we called hlq.BASE.qual3, the RTE hlq.RTEn.qual3. Easy and logical.
But I can't achieve the same with PARMGEN. During an initial install, you must provide RTE name, then ALL generated libraries have the RTE in the name. If I then create a sharing RTE2, then that RTE shares with RTE1. I don't want to ship libraries to RTE2 which have RTE1 in the datasetname.


I tried creating an RTE called BASE by excluding ALL products, then defining my RTE1 as a sharing of BASE. But PARMGEN thinks BASE is in fact an RTE. I also tried RTE_TYPE=BASE but that also created an RTE.

Does this mean anything to anyone ?

Ta, Paul
Back to top
View user's profile Send private message

Bill O'Boyle

CICS Moderator


Joined: 14 Jan 2008
Posts: 2504
Location: Atlanta, Georgia, USA

PostPosted: Fri Mar 01, 2013 8:21 pm    Post subject: Reply to: Omegamon using PARMGEN install
Reply with quote

Paul,

I Googled "OMEGAMON PARMGEN" and got many hits.

Yes, Program Product installation can be difficult at times.

The following seemed to be helpful -

http://www-01.ibm.com/support/docview.wss?uid=swg21417935

Welcome to The Forum....
Back to top
View user's profile Send private message
Paul Voyner

New User


Joined: 26 Nov 2012
Posts: 51
Location: Switz

PostPosted: Fri Mar 01, 2013 10:09 pm    Post subject: Re: Reply to: Omegamon using PARMGEN install
Reply with quote

Thanks Bill !
Just to clarify, I've RTFM'd myself into a stupor but still don't get how to make it behave the way I want (i.e. the way it used to). I'm not lacking documentation and I've read it all !!
Paul


Bill O'Boyle wrote:
Paul,

I Googled "OMEGAMON PARMGEN" and got many hits.

Yes, Program Product installation can be difficult at times.

The following seemed to be helpful -

http://www-01.ibm.com/support/docview.wss?uid=swg21417935

Welcome to The Forum....
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> IBM Tools All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts Omegamon for DB2 query ashek15 DB2 0 Wed Feb 15, 2017 11:25 am
No new posts OMEGAMON to see In-DB2 times and Wait... Archana89 IBM Tools 4 Fri Mar 04, 2016 11:28 am
No new posts Create runtime members (DB2 related) ... Manshadi IBM Tools 1 Sat Jan 10, 2015 9:27 pm
No new posts Duplicate component install allowed i... kratos86 CA Products 2 Fri Oct 03, 2014 12:08 am
No new posts Extract region list from Omegamon ragava_b IBM Tools 2 Wed Dec 04, 2013 11:51 pm

Facebook
Back to Top
 
Job Vacancies | Forum Rules | Bookmarks | Subscriptions | FAQ | Polls | Contact Us