Portal | Manuals | References | Downloads | Info | Programs | JCLs | Mainframe wiki | Quick Ref
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Profile Log in to check your private messages Log in
 
DB2 Version 10 problem

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> DB2
View previous topic :: :: View next topic  
Author Message
tamal_babu

New User


Joined: 06 Feb 2006
Posts: 17
Location: Kolkata

PostPosted: Sat Feb 19, 2011 1:30 am    Post subject: DB2 Version 10 problem
Reply with quote

We noticed that in our test environment which is using DB2 Version 10 that our batch program that utilizes Declared GTT is taking much longer to execute. We narrowed the issue to the GTT and then replaced the GTT with a permanent table to ensure it was indeed the issue. With permanent table, the batch program is taking normal time.

In production, where we have version 8, the batch program is running with GTT and is running fine in normal time.

Please let me know if u know abt it urgently as we have a version 8 to 10 conversion in production recently.
Back to top
View user's profile Send private message

dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Sat Feb 19, 2011 1:44 am    Post subject:
Reply with quote

Hello,

Suggest you ask IBM. . .
Back to top
View user's profile Send private message
tamal_babu

New User


Joined: 06 Feb 2006
Posts: 17
Location: Kolkata

PostPosted: Sat Feb 19, 2011 1:49 am    Post subject: Reply to: DB2 Version 10 problem
Reply with quote

I already informed IBM...just asking the question here if anybody has any idea...it would help me.
Back to top
View user's profile Send private message
dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Sat Feb 19, 2011 2:09 am    Post subject:
Reply with quote

Hello,

Many/most here have not yet gone production with V 9 from what i can tell.

There has been very little about V 10 posted so far. . .

If this is a serious problem (and it sounds like it is or will be) and with the weekend upon us, it would be good to have IBM involved . . .
Back to top
View user's profile Send private message
tamal_babu

New User


Joined: 06 Feb 2006
Posts: 17
Location: Kolkata

PostPosted: Sat Feb 19, 2011 2:18 am    Post subject: Reply to: DB2 Version 10 problem
Reply with quote

Thanks Dick...We are actually jumping over from version 8 to 10 in production. If anybody has any thoughts abt this issue, I can follow this up with IBM.
Back to top
View user's profile Send private message
GuyC

Senior Member


Joined: 11 Aug 2009
Posts: 1281
Location: Belgium

PostPosted: Mon Feb 21, 2011 2:14 pm    Post subject:
Reply with quote

v8->v9 we had performance issues with the sizes of DSNDB07.
We had to rethink the setup of the Workspace
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> DB2 All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts Spool Extract for Z /os 1.04 version Khadhar Basha CLIST & REXX 3 Thu Sep 28, 2017 3:14 pm
No new posts LMINIT problem - not finding DDNAME Danielle.Filteau CLIST & REXX 7 Tue Sep 19, 2017 9:57 pm
No new posts Problem commiting to DB2 from IMS MPP Ole Soerensen IMS DB/DC 2 Wed Jul 26, 2017 5:19 pm
No new posts Strings with double quotes having pro... raja Arumugam All Other Mainframe Topics 11 Thu Mar 30, 2017 10:34 am
No new posts Problem reading GTF trace output danik56 ABENDS & Debugging 7 Thu Mar 16, 2017 1:02 pm

Facebook
Back to Top
 
Job Vacancies | Forum Rules | Bookmarks | Subscriptions | FAQ | Polls | Contact Us