Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 
Getting error while viewing/editing members in a dataset

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> TSO/ISPF
View previous topic :: :: View next topic  
Author Message
sundarkudos

New User


Joined: 16 Oct 2008
Posts: 39
Location: Chennai

PostPosted: Thu Mar 25, 2010 4:17 pm    Post subject: Getting error while viewing/editing members in a dataset
Reply with quote

Hi,

I am getting space error(as shown below) when i am trying to view/edit members in a dataset even though only 2% of the space been used as of now.

IEC031I D37-04,IFG0554P,SRA40,YYLGN,ISPPROF,453F,PRI314,SRA40.ISPPROF
IEA995I SYMPTOM DUMP OUTPUT
SYSTEM COMPLETION CODE=D37 REASON CODE=00000004
TIME=21.43.09 SEQ=10718 CPU=0000 ASID=0125
PSW AT TIME OF ERROR 075C1000 80E77D06 ILC 2 INTC 0D
NO ACTIVE MODULE FOUND
NAME=UNKNOWN
DATA AT PSW 00E77D00 - 41003846 0A0DB20A 00509808
AR/GR 0: 00000000/00000000_00E77F10 1: 00000000/00000000_A4D37000
2: 00000000/00000000_000322E0 3: 00000000/00000000_00E776CA
4: 00000000/00000000_00996208 5: 00000000/00000000_00E8E000
6: 00000000/00000000_009964AC 7: 00000000/00000000_00996504
8: 00000000/00000000_009964CC 9: 00000000/00000000_009B2B28
A: 00000000/00000000_00F9F568 B: 00000000/00000000_009C17B0
C: 00000000/00000000_00000000 D: 00000000/00000000_0000001C
E: 00000000/00000000_00E77B2C F: 00000002/00000010_00000004
END OF SYMPTOM DUMP

Can someone help me out to resolve?

Thanks,
Sundar.
Back to top
View user's profile Send private message

gcicchet

Senior Member


Joined: 28 Jul 2006
Posts: 1703
Location: Australia

PostPosted: Thu Mar 25, 2010 4:33 pm    Post subject:
Reply with quote

Hi,

try compressing SRA40.ISPPROF


Gerry
Back to top
View user's profile Send private message
sundarkudos

New User


Joined: 16 Oct 2008
Posts: 39
Location: Chennai

PostPosted: Thu Mar 25, 2010 5:37 pm    Post subject:
Reply with quote

Great, Gerry!!!!!!!!

The problem resolved.

Thanks,
Sundar.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> TSO/ISPF All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts Unable to copy data from spool in a d... srikant314 JCL & VSAM 8 Fri Jul 28, 2017 9:10 pm
No new posts Extra character appears in file when ... Balu5491 All Other Mainframe Topics 1 Wed Jul 26, 2017 2:39 pm
No new posts Browse dataset cvnlynn CLIST & REXX 4 Tue Jul 18, 2017 3:52 am
No new posts DB2 Program abending without giving a... rahulgarg14 DB2 7 Mon May 29, 2017 8:10 pm
No new posts Fileaid 2 commands instream work. In ... descann Compuware & Other Tools 2 Tue May 16, 2017 3:31 pm


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us