Portal | Manuals | References | Downloads | Info | Programs | JCLs | Mainframe wiki | Quick Ref
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Profile Log in to check your private messages Log in
 
how to solve this ZOS error(IXCH0242E)

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> All Other Mainframe Topics
View previous topic :: :: View next topic  
Author Message
Raja S

New User


Joined: 17 Feb 2009
Posts: 5
Location: Chennai

PostPosted: Thu Feb 19, 2009 10:11 am    Post subject: how to solve this ZOS error(IXCH0242E)
Reply with quote

HI,
Anybody plz help me to resolve this zos issue..
In HMC,Zos Operating system msg,it will generated the following sequence of error messages.

* CNZF0010E System console zos1 is running in problem determination mode

* IXCH0242E One or more couple datasets have a single point of failure.

Kindly help me to resolve this issue.

Thanks and Regards,
Raja S
Back to top
View user's profile Send private message

enrico-sorichetti

Global Moderator


Joined: 14 Mar 2007
Posts: 10375
Location: italy

PostPosted: Thu Feb 19, 2009 12:05 pm    Post subject: Reply to: how to solve this ZOS error(IXCH0242E)
Reply with quote

did You care to look at the messages and codes manual,
starting ( for example ) from .....
http://www-03.ibm.com/systems/z/os/zos/bkserv/lookat/

the explanation and the actions are there and the explanation is very clear
Back to top
View user's profile Send private message
Raja S

New User


Joined: 17 Feb 2009
Posts: 5
Location: Chennai

PostPosted: Fri Feb 20, 2009 9:56 am    Post subject: how to solve this ZOS error(IXCH0242E)
Reply with quote

Hi Enrico,
I can able to find the problem description.i need to solve this issue.how we can solve this zos error msg using which commands?

Thanks,
Raja
Back to top
View user's profile Send private message
expat

Global Moderator


Joined: 14 Mar 2007
Posts: 8620
Location: Back in jolly old England

PostPosted: Fri Feb 20, 2009 12:10 pm    Post subject: Re: Reply to: how to solve this ZOS error(IXCH0242E)
Reply with quote

enrico-sorichetti wrote:
the explanation and the actions are there and the explanation is very clear
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> All Other Mainframe Topics All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts -502 Error - Cursor already open anand jeyapaul DB2 7 Sun Oct 29, 2017 4:22 am
No new posts IEW2456E error when link-editing a C ... Senthilraj JCL & VSAM 0 Fri Oct 13, 2017 3:12 pm
No new posts FTP Skip or ignore error and process ... AJAYREDDY All Other Mainframe Topics 3 Wed Sep 27, 2017 8:12 pm
No new posts Assembler Macro Copybook converted to... Ziquilix PL/I & Assembler 4 Tue Sep 26, 2017 3:07 am
No new posts FUSE - IBM MQ - CICS integration error Kevin Vaz CICS 1 Mon Sep 18, 2017 4:31 pm

Facebook
Back to Top
 
Job Vacancies | Forum Rules | Bookmarks | Subscriptions | FAQ | Polls | Contact Us