Portal | Manuals | References | Downloads | Info | Programs | JCLs | Mainframe wiki | Quick Ref
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Profile Log in to check your private messages Log in
 
IGD330I Error when copy a multi volume tape dataset to DASD

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> JCL & VSAM
View previous topic :: :: View next topic  
Author Message
itzphaniz

New User


Joined: 02 Sep 2005
Posts: 39

PostPosted: Fri Jun 13, 2008 12:17 pm    Post subject: IGD330I Error when copy a multi volume tape dataset to DASD
Reply with quote

I'm getting the following error when I'm trying to copy a multi volume tape dataset to a DASD file using IEBGENER. Can anyone please tell me how to fix this issue?

Code:

IGD330I ERROR OCCURRED DURING CBRXLCS PROCESSING-               
NOT ALL OF THE VOLUMES SPECIFIED BELONG TO THE SAME STORAGE GROUP
THE FAILING VOLSER IS V36472
IGD306I UNEXPECTED ERROR DURING ?CBRXLCS PROCESSING
RETURN CODE 8 REASON CODE 47
Back to top
View user's profile Send private message

enrico-sorichetti

Global Moderator


Joined: 14 Mar 2007
Posts: 10327
Location: italy

PostPosted: Fri Jun 13, 2008 12:25 pm    Post subject: Reply to: IGD330I Error when copy a multi volume tape datase
Reply with quote

what does the manual say ? ( messages and codes )

I bet that it contains something like...
ensure that all the volumes requested belong to the same storage group

did You check?
Back to top
View user's profile Send private message
itzphaniz

New User


Joined: 02 Sep 2005
Posts: 39

PostPosted: Fri Jun 13, 2008 12:29 pm    Post subject:
Reply with quote

Yes i did check. But is there any other way instead of mounting all the tapes in the same storage group?
Back to top
View user's profile Send private message
enrico-sorichetti

Global Moderator


Joined: 14 Mar 2007
Posts: 10327
Location: italy

PostPosted: Fri Jun 13, 2008 12:31 pm    Post subject: Reply to: IGD330I Error when copy a multi volume tape datase
Reply with quote

the error occurs on a specific volume is that a dasd or a tape volume ??

the issue is more a concern of Your storage group support
who has all the tools ( ISMF admin option ) to fix it
Back to top
View user's profile Send private message
itzphaniz

New User


Joined: 02 Sep 2005
Posts: 39

PostPosted: Fri Jun 13, 2008 12:32 pm    Post subject:
Reply with quote

Its a tape volume.
Back to top
View user's profile Send private message
enrico-sorichetti

Global Moderator


Joined: 14 Mar 2007
Posts: 10327
Location: italy

PostPosted: Fri Jun 13, 2008 12:37 pm    Post subject: Reply to: IGD330I Error when copy a multi volume tape datase
Reply with quote

find out why the volume was in the wrong place at the wrong time

as I said ...
Quote:
the issue is more a concern of Your storage group support
...


they have the tools, the time, the knowledge of Your setup
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> JCL & VSAM All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts IEW2456E error when link-editing a C ... Senthilraj JCL & VSAM 0 Fri Oct 13, 2017 3:12 pm
No new posts Copy 4 byte of data from the last rec... arunsoods DFSORT/ICETOOL 9 Fri Oct 06, 2017 12:15 pm
No new posts opening a dataset after reading it fr... arunsoods DFSORT/ICETOOL 5 Wed Oct 04, 2017 3:54 pm
No new posts FTP Skip or ignore error and process ... AJAYREDDY All Other Mainframe Topics 3 Wed Sep 27, 2017 8:12 pm
No new posts Assembler Macro Copybook converted to... Ziquilix PL/I & Assembler 4 Tue Sep 26, 2017 3:07 am

Facebook
Back to Top
 
Job Vacancies | Forum Rules | Bookmarks | Subscriptions | FAQ | Polls | Contact Us