Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

what is Unattended Debugging in Xpediter...?

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Compuware & Other Tools
View previous topic :: :: View next topic  
Author Message
y_praneeth

New User


Joined: 14 May 2008
Posts: 1
Location: hyderabad

PostPosted: Thu May 15, 2008 10:29 am    Post subject: what is Unattended Debugging in Xpediter...?
Reply with quote

what is Unattended Debugging in Xpediter...?

can anybody Explain this....?
Back to top
View user's profile Send private message

yogeshwar_ade

Active User


Joined: 31 Aug 2006
Posts: 103
Location: INDIA

PostPosted: Thu May 15, 2008 12:11 pm    Post subject: Reply to: what is Unattended Debugging in Xpediter...?
Reply with quote

I read out this info on some site :

During this session, you cannot interact with the XPEDITER/TSO

Some reasons for using batch mode testing are the following:

* Uses less processor resources than debugging in interactive mode.

* Allows testing of programs that require tape files.

* Executes long running programs and programs that perform many I/O operations in the background.



Please correct me if I am wrong.

Regards,
Yogesh
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Compuware & Other Tools All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts Debugging with EDF Robert.Barnes CICS 5 Wed Jan 13, 2016 5:16 am
No new posts Starts DEBUGGING by Procedure Divisio... jackare Testing & Performance analysis 4 Sun Jan 10, 2016 10:37 pm
No new posts Debugging Native Stored procedure in ... paramoberoi IBM Tools 0 Wed Dec 23, 2015 11:55 am
No new posts Weird test results when Xpediter is t... Crunch Compuware & Other Tools 6 Tue Oct 06, 2015 7:48 pm
No new posts TELON WITH DB2 DEBUGGING SETUP REQUIRED rathnamreddy ABENDS & Debugging 1 Sat Jul 18, 2015 11:01 am


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us