Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

Job not running though the dependency is met

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> CA Products
View previous topic :: :: View next topic  
Author Message
Silpha

New User


Joined: 15 May 2007
Posts: 5
Location: Trivandrum

PostPosted: Wed Jan 09, 2008 12:26 pm    Post subject: Job not running though the dependency is met
Reply with quote

Hi,

I have two jobs A and B. Job B has a dependency on Job A. Both are in the scheduler now. Job A was in wait schedule since the 'IN' condition of that is not met. I submitted job A and it ran fine. But still the job B is not running. Can anyone tell me what the reason might be icon_question.gif
Back to top
View user's profile Send private message

murmohk1

Senior Member


Joined: 29 Jun 2006
Posts: 1439
Location: Bangalore,India

PostPosted: Wed Jan 09, 2008 12:30 pm    Post subject:
Reply with quote

Silpha,

I submitted job A and it ran fine.
Back to top
View user's profile Send private message
murmohk1

Senior Member


Joined: 29 Jun 2006
Posts: 1439
Location: Bangalore,India

PostPosted: Wed Jan 09, 2008 12:31 pm    Post subject:
Reply with quote

Sorry about my prev post. icon_redface.gif icon_redface.gif

Shilpa,

Quote:
I submitted job A and it ran fine.

Did you submit the job manually (outside of the scheduler)?
Back to top
View user's profile Send private message
Silpha

New User


Joined: 15 May 2007
Posts: 5
Location: Trivandrum

PostPosted: Wed Jan 09, 2008 3:40 pm    Post subject:
Reply with quote

[Did you submit the job manually (outside of the scheduler)?[/quote]

No. I submitted it through the scheduler
Back to top
View user's profile Send private message
PeD

Active User


Joined: 26 Nov 2005
Posts: 456
Location: Belgium

PostPosted: Wed Jan 09, 2008 4:31 pm    Post subject:
Reply with quote

Is that with CA-7?
Back to top
View user's profile Send private message
somnath.barik

New User


Joined: 16 Aug 2007
Posts: 8
Location: mumbai

PostPosted: Wed Jan 09, 2008 4:54 pm    Post subject: hi
Reply with quote

i think job b is time tigered,so just omit time limit and run the job
Back to top
View user's profile Send private message
Silpha

New User


Joined: 15 May 2007
Posts: 5
Location: Trivandrum

PostPosted: Thu Jan 10, 2008 12:06 pm    Post subject: Re: hi
Reply with quote

somnath.barik wrote:
i think job b is time tigered,so just omit time limit and run the job


Thank you all for the responses. The job was time triggered. Thats Why it didn't ran.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> CA Products All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts Problem in Running Query via JCL vickey_dw DB2 3 Tue Oct 18, 2016 11:11 pm
No new posts Syntax for running batch history repo... polymathtarun CA Products 1 Tue Jun 21, 2016 1:51 pm
No new posts Jobs from iseries not running in sequ... lyd All Other Mainframe Topics 4 Mon Jan 18, 2016 1:17 am
No new posts Running queries against OLTP Database A_programmers DB2 3 Tue Jul 14, 2015 4:51 pm
No new posts Getting S0C4 while running COBOL Data... kalakuntlavenkat COBOL Programming 4 Thu Feb 26, 2015 8:48 pm


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us