Portal | Manuals | References | Downloads | Info | Programs | JCLs | Mainframe wiki | Quick Ref
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Profile Log in to check your private messages Log in
 
Error: Automatic insertion of * in the job card

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> JCL & VSAM
View previous topic :: :: View next topic  
Author Message
Nidhi_Bansal

New User


Joined: 17 May 2006
Posts: 4
Location: Noida

PostPosted: Wed May 02, 2007 12:17 pm    Post subject: Error: Automatic insertion of * in the job card
Reply with quote

Hi,

I am trying to submit a JCL , but by default an * is being introduced in the job card that makes the job to abend. * is not visible in the job, but when I go to spool, it is visible.

Please let me know if anybody has a reason for this.
Back to top
View user's profile Send private message

expat

Global Moderator


Joined: 14 Mar 2007
Posts: 8620
Location: Back in jolly old England

PostPosted: Wed May 02, 2007 12:24 pm    Post subject:
Reply with quote

Want to post your output and JCL deck for us to peruse ?
Back to top
View user's profile Send private message
Nidhi_Bansal

New User


Joined: 17 May 2006
Posts: 4
Location: Noida

PostPosted: Thu Sep 13, 2007 4:49 pm    Post subject:
Reply with quote

The problem has been resolved, the compiler inserts a '*' to every job card, so it was not an error.........
Back to top
View user's profile Send private message
Anuj Dhawan

Senior Member


Joined: 22 Apr 2006
Posts: 6258
Location: Mumbai, India

PostPosted: Fri Sep 14, 2007 1:04 pm    Post subject: Re: Error: Automatic insertion of * in the job card
Reply with quote

Quote:
The problem has been resolved, the compiler inserts a '*' to every job card, so it was not an error.........

Good to know icon_smile.gif , still would like to know the reason for the abend, with which you started the thread? icon_biggrin.gif

Nidhi_Bansal wrote:
I am trying to submit a JCL , but by default an * is being introduced in the job card that makes the job to abend. * is not visible in the job, but when I go to spool, it is visible.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> JCL & VSAM All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
This topic is locked: you cannot edit posts or make replies. Need help how to pass the ESP variabl... Venkichaitu JCL & VSAM 12 Thu Nov 02, 2017 3:53 am
No new posts -502 Error - Cursor already open anand jeyapaul DB2 7 Sun Oct 29, 2017 4:22 am
No new posts IEW2456E error when link-editing a C ... Senthilraj JCL & VSAM 0 Fri Oct 13, 2017 3:12 pm
No new posts FTP Skip or ignore error and process ... AJAYREDDY All Other Mainframe Topics 3 Wed Sep 27, 2017 8:12 pm
No new posts Assembler Macro Copybook converted to... Ziquilix PL/I & Assembler 4 Tue Sep 26, 2017 3:07 am

Facebook
Back to Top
 
Job Vacancies | Forum Rules | Bookmarks | Subscriptions | FAQ | Polls | Contact Us