Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

Error: Automatic insertion of * in the job card

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> JCL & VSAM
View previous topic :: :: View next topic  
Author Message
Nidhi_Bansal

New User


Joined: 17 May 2006
Posts: 4
Location: Noida

PostPosted: Wed May 02, 2007 12:17 pm    Post subject: Error: Automatic insertion of * in the job card
Reply with quote

Hi,

I am trying to submit a JCL , but by default an * is being introduced in the job card that makes the job to abend. * is not visible in the job, but when I go to spool, it is visible.

Please let me know if anybody has a reason for this.
Back to top
View user's profile Send private message

expat

Global Moderator


Joined: 14 Mar 2007
Posts: 8593
Location: Back in jolly old England

PostPosted: Wed May 02, 2007 12:24 pm    Post subject:
Reply with quote

Want to post your output and JCL deck for us to peruse ?
Back to top
View user's profile Send private message
Nidhi_Bansal

New User


Joined: 17 May 2006
Posts: 4
Location: Noida

PostPosted: Thu Sep 13, 2007 4:49 pm    Post subject:
Reply with quote

The problem has been resolved, the compiler inserts a '*' to every job card, so it was not an error.........
Back to top
View user's profile Send private message
Anuj Dhawan

Senior Member


Joined: 22 Apr 2006
Posts: 6258
Location: Mumbai, India

PostPosted: Fri Sep 14, 2007 1:04 pm    Post subject: Re: Error: Automatic insertion of * in the job card
Reply with quote

Quote:
The problem has been resolved, the compiler inserts a '*' to every job card, so it was not an error.........

Good to know icon_smile.gif , still would like to know the reason for the abend, with which you started the thread? icon_biggrin.gif

Nidhi_Bansal wrote:
I am trying to submit a JCL , but by default an * is being introduced in the job card that makes the job to abend. * is not visible in the job, but when I go to spool, it is visible.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> JCL & VSAM All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts Getting error while opening a variabl... apandey1 COBOL Programming 5 Fri May 05, 2017 12:22 pm
No new posts IDC2902I Error tzeche ABENDS & Debugging 2 Tue Mar 28, 2017 11:39 am
No new posts Need help with below DB2 error ashek15 DB2 3 Sat Mar 18, 2017 5:56 am
No new posts FINDREP Syntax Error seahawk789 DFSORT/ICETOOL 4 Thu Mar 09, 2017 10:11 pm
No new posts INVOKE WEBSERVICE error danik56 CICS 11 Thu Mar 09, 2017 11:52 am


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us