Portal | Manuals | References | Downloads | Info | Programs | JCLs | Mainframe wiki | Quick Ref
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Profile Log in to check your private messages Log in
 
IEE107I ERROR issued by synchronous WTO/R service

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> ABENDS & Debugging
View previous topic :: :: View next topic  
Author Message
srikanth245

New User


Joined: 13 Mar 2007
Posts: 4
Location: chennai

PostPosted: Sat Apr 14, 2007 3:50 am    Post subject: IEE107I ERROR issued by synchronous WTO/R service
Reply with quote

Hi all,

I am getting the following error while loading a system.

IEE107I The following message is issued by synchronous WTO/R service.
IWM005w workload manger(comp/scwlm) catastrophic failure.
wait state code WS/08C
Reason code RSM/001
Entry point ep/unknown
Reason is generic/unkown wlm failure
ho additional wlm specific information.

Please help how to resolve this issue.
Thanks in advance

Regards,
Srikanth
Back to top
View user's profile Send private message

William Thompson

Global Moderator


Joined: 18 Nov 2006
Posts: 3158
Location: Tucson AZ

PostPosted: Sat Apr 14, 2007 5:37 am    Post subject:
Reply with quote

What OS and level/release are you at?
Back to top
View user's profile Send private message
dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Sat Apr 14, 2007 5:40 am    Post subject:
Reply with quote

Hello,

What kind of system are you ipl'ing? Is this a new virtual machine? Has it ever successfully ipl'ed?

When you post a situation such as this, it is a good idea to copy/paste the info rather than key it.

What messages were placed on the console before this set of messages? After?

It is time to bring in your system support people it they are not already involved. Your system support people should be able to look up the wait state and reason codes.
Back to top
View user's profile Send private message
srikanth245

New User


Joined: 13 Mar 2007
Posts: 4
Location: chennai

PostPosted: Sat Apr 14, 2007 9:26 am    Post subject: Re: ipl problem
Reply with quote

Hi All,

Thanks for ur responses.

Let me explain the scenario.

We have two lpars A&B.In lpar A we did a z/os migration from v1r4 to v1r7 before 3months.After that Lpar was up and running with the new version v1r7.

Two days back we tried to load Lpar B with the old ipl volumes of lpar A.After that for 2 hour are so both the systems were up and after that the Lpar A was down abruptly and after that when we are trying to load lpar A it is showing the above error which i posted earlier.

Regards,
Srikanth
Back to top
View user's profile Send private message
enrico-sorichetti

Global Moderator


Joined: 14 Mar 2007
Posts: 10326
Location: italy

PostPosted: Sat Apr 14, 2007 9:48 am    Post subject: Re: ipl problem
Reply with quote

from the "z/OS V1R8.0 MVS System Codes"

Quote:

Explanation: An error occurred during workload manager (WLM) processing due to recurring abends in the WLM address space. The accompanying hexadecimal reason code identifies an internal, unrecoverable WLM error.

Code Description

001
Wait state/reason code for nonspecific WLM failure. This WaitState code is by the WLM Job Step Tasks Resource Manager Routine as well as the WLM Address Space Resource Manager Routine should IWMINTSK or IWMINJST terminate for any reason

Detecting EP (?IWMXLWT issuer): IWMLTLWT

......
......

System Action: The system places the processor into a wait state.

Operator Response: Notify the system programmer.

System Programmer Response: Search problem reporting databases for a fix for the problem. If no fix exists, contact the IBM support center. Provide the hardcopy log and the dump.

Source: Workload manager (WLM)


debugging such events on an internet group is not feasible, hands on are needed to carry on a reasonable problem determination/analisys

follow the "systems code manual" advice
Back to top
View user's profile Send private message
srikanth245

New User


Joined: 13 Mar 2007
Posts: 4
Location: chennai

PostPosted: Sun Apr 15, 2007 1:05 am    Post subject: Re: IEE107I ERROR issued by synchronous WTO/R service
Reply with quote

Hi All,

Thanks for ur support.

Finally we(me along with my mvs team) broughtup the system after a great struggle for two full days.


Regards,
Srikanth
Back to top
View user's profile Send private message
dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Sun Apr 15, 2007 1:46 am    Post subject:
Reply with quote

Hello,

Good to hear it is now working icon_smile.gif

What caused/fixed the problem?
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> ABENDS & Debugging All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts IEW2456E error when link-editing a C ... Senthilraj JCL & VSAM 0 Fri Oct 13, 2017 3:12 pm
No new posts FTP Skip or ignore error and process ... AJAYREDDY All Other Mainframe Topics 3 Wed Sep 27, 2017 8:12 pm
No new posts Assembler Macro Copybook converted to... Ziquilix PL/I & Assembler 4 Tue Sep 26, 2017 3:07 am
No new posts FUSE - IBM MQ - CICS integration error Kevin Vaz CICS 1 Mon Sep 18, 2017 4:31 pm
No new posts Reply MQ open error Vignesh Sid COBOL Programming 6 Thu Sep 07, 2017 6:02 pm

Facebook
Back to Top
 
Job Vacancies | Forum Rules | Bookmarks | Subscriptions | FAQ | Polls | Contact Us