Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

U1008 abend while trying to run a BMP program through JCL

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> JCL & VSAM
View previous topic :: :: View next topic  
Author Message
sandiptcs

New User


Joined: 29 Nov 2006
Posts: 19
Location: amsterdam

PostPosted: Sat Feb 17, 2007 2:06 am    Post subject: U1008 abend while trying to run a BMP program through JCL
Reply with quote

I am encountering U1008 abend while trying to run a BMP(uses DB2) program through a JCL.

I observed the following

When I ran the program using XPED, I observed that the abend was not inside the program . After I have reached the GOBACK and pressed F9 key, it abended.

Each time it abended with U1008, it displayed different reason codes , I have given the reason codes I recieved

ABEND=S000 U1008 REASON=00000000 435
U1008 REASON=00000000 941
ABEND=S000 U1008 REASON=00000000 089
U1008 REASON=00000000 875


Can any one please help me understand what might be the reason for this and what is the possible way to fix this error

Thanks Sandip
Back to top
View user's profile Send private message

jayant_tibhe

New User


Joined: 25 Feb 2006
Posts: 27
Location: Pune

PostPosted: Mon Feb 19, 2007 9:55 am    Post subject:
Reply with quote

Hi Sandip,

The information I have regarding this abend is,

U1008

Explanation: CICS failed to detach pointer from Region record.

System Action: CICS abnormally terminates the region.

User Response: Refer to the associated messages for further guidance on resolving the problem. If the problem persists, contact your support organization.
[/b]
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> JCL & VSAM All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts IMS T-Pipe queue counts in a COBOL Pr... Siva NKK Kothamasu IMS DB/DC 0 Tue May 09, 2017 6:31 pm
No new posts Need help in REXX CALL program Raje1002 CLIST & REXX 5 Wed Apr 19, 2017 11:18 pm
No new posts IMS region inactive - User abend code... gthmrj IMS DB/DC 5 Tue Mar 07, 2017 12:29 pm
No new posts SQL query not working in Cobol program. CuriousMainframer COBOL Programming 14 Wed Feb 22, 2017 5:56 pm
No new posts Executing OO COBOL program invoking J... Virendra Shambharkar COBOL Programming 2 Tue Jan 10, 2017 6:37 pm


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us