Portal | Manuals | References | Downloads | Info | Programs | JCLs | Mainframe wiki | Quick Ref
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Profile Log in to check your private messages Log in
 
Hi JCL displaying Option Unavailable

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> JCL & VSAM
View previous topic :: :: View next topic  
Author Message
ksathishkumar4u
Currently Banned

New User


Joined: 29 May 2006
Posts: 0

PostPosted: Tue Oct 31, 2006 3:05 pm    Post subject: Hi JCL displaying Option Unavailable
Reply with quote

when i give Hi jcl commamd in some jcl's it is displaying Option unavailable? please let me know the Reason for it.
Back to top
View user's profile Send private message

guptae

Moderator


Joined: 14 Oct 2005
Posts: 1187
Location: Bangalore,India

PostPosted: Tue Oct 31, 2006 3:11 pm    Post subject:
Reply with quote

Hi There,

http://www.ibmmainframes.com/viewtopic.php?t=7137&highlight=hilite

Hope it will helpful
Back to top
View user's profile Send private message
ksathishkumar4u
Currently Banned

New User


Joined: 29 May 2006
Posts: 0

PostPosted: Tue Oct 31, 2006 3:24 pm    Post subject: Re: Hi JCL displaying Option Unavailable
Reply with quote

Even when i give Hi on it is displaying option Unavailable
Back to top
View user's profile Send private message
priyesh.agrawal

Senior Member


Joined: 28 Mar 2005
Posts: 1452
Location: Chicago, IL

PostPosted: Wed Nov 01, 2006 9:29 am    Post subject: Re: Hi JCL displaying Option Unavailable
Reply with quote

Quote:
Even when i give Hi on it is displaying option Unavailable

Are you in EDIT MODE in JCL... What does it say when you press PF1 after getting error message.
Back to top
View user's profile Send private message
ksathishkumar4u
Currently Banned

New User


Joined: 29 May 2006
Posts: 0

PostPosted: Wed Nov 01, 2006 1:57 pm    Post subject: Re: Hi JCL displaying Option Unavailable
Reply with quote

This problem occured when i copied a member of one PDS to another PDS .Both PDS are of different size.
when i copied to a PDS of same length ,it is fine..
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> JCL & VSAM All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts Where is output from PARM ABEXIT (SNA... packerm CA Products 3 Thu Sep 28, 2017 4:06 pm
No new posts MQ command in option 6 of ISPF! Vignesh Sid All Other Mainframe Topics 3 Tue Sep 26, 2017 6:01 pm
No new posts Reg:Displaying the particular month o... bhavana yalavarthi All Other Mainframe Topics 4 Sat Jul 08, 2017 8:13 pm
No new posts DFSORT - Overriding default option TU... Steve Ironmonger DFSORT/ICETOOL 3 Tue Apr 04, 2017 3:54 pm
No new posts BWO option in VSAM blayek CICS 3 Sat Nov 05, 2016 10:47 am

Facebook
Back to Top
 
Job Vacancies | Forum Rules | Bookmarks | Subscriptions | FAQ | Polls | Contact Us