Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

[Solved]Login problem

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Suggestions & Feedback
View previous topic :: :: View next topic  
Author Message
jz1b0c

Active User


Joined: 25 Jan 2004
Posts: 160
Location: Toronto, Canada

PostPosted: Fri Dec 17, 2004 3:17 am    Post subject: Login problem
Reply with quote

Great Day!

For the last two days, When I log in, the system doesn't recognize my login ( treats me as a guest), so I had to login again, after the second login, when I click on "view posts since your last visit", I cant see any posts.

I am not sure if this is a problem on the site.

If somebody had phased this before,please let me know whats wrong with my login
Back to top
View user's profile Send private message

anuradha

Active User


Joined: 06 Jan 2004
Posts: 247
Location: Hyderabad

PostPosted: Fri Dec 17, 2004 2:04 pm    Post subject:
Reply with quote

Hi Masade,

Some days back i too faced the same problem. Seems like that problem is not still taken care of.Anyway just to avoid this problem check the box "log me automatically on each visit" while you are logging in next time. For time being this may help you.
Back to top
View user's profile Send private message
ovreddy

Active User


Joined: 06 Dec 2004
Posts: 211
Location: Keane Inc., Minneapolis USA.

PostPosted: Mon Dec 20, 2004 8:14 pm    Post subject: Check COOKIES!
Reply with quote

Hi All,

As I know that is problem of cookies. When you delete the cookies or your system doesnt accept cookies. Then you must login every time. Other wise once you set remember me option checked. It will recognize you. Now I am well known to this site because i set cookies.

The thing is if you delete temporory files or cookies u must login. ok.

Bye,
Reddy.
Back to top
View user's profile Send private message
jz1b0c

Active User


Joined: 25 Jan 2004
Posts: 160
Location: Toronto, Canada

PostPosted: Tue Dec 21, 2004 1:38 am    Post subject:
Reply with quote

Great Day,

I tried to delete the cookies on the same day that I faced the problem,
still no result.

Anu's suggestion is good log me each time I visit. thats working now.

thanx for your replies
Back to top
View user's profile Send private message
mcmillan

Site Admin


Joined: 18 May 2003
Posts: 1202
Location: India

PostPosted: Sat Feb 19, 2005 9:30 pm    Post subject: Re
Reply with quote

Dear Friends,

I have solved all the Login and Cookie Problems now... Are you comfortable now..
Back to top
View user's profile Send private message
anuradha

Active User


Joined: 06 Jan 2004
Posts: 247
Location: Hyderabad

PostPosted: Fri Jul 22, 2005 9:27 pm    Post subject:
Reply with quote

Hi Mac,

It seems the problem again persists. Though i check "log me automatically on each visit", everytime i enter this site, i had to login freshly. Is that problem occuring only to me?
Back to top
View user's profile Send private message
mcmillan

Site Admin


Joined: 18 May 2003
Posts: 1202
Location: India

PostPosted: Sat Jul 23, 2005 6:00 pm    Post subject:
Reply with quote

Hi Anu,

Try to clear your the IE cookies and log in again. if problem persists, feel free to inform me.
Back to top
View user's profile Send private message
anuradha

Active User


Joined: 06 Jan 2004
Posts: 247
Location: Hyderabad

PostPosted: Mon Aug 08, 2005 8:35 pm    Post subject:
Reply with quote

Hi Mac,

Am sorry for the late reply. Even after clearing the cookies, i had to login again freshly. Generally I login thru my office PC.
Back to top
View user's profile Send private message
priya

Moderator


Joined: 24 Jul 2003
Posts: 568
Location: Bangalore

PostPosted: Wed Aug 10, 2005 7:46 pm    Post subject: Re: Login problem
Reply with quote

It's ok for me, anybody facing this problem?
Back to top
View user's profile Send private message
shivashunmugam Muthu

Active User


Joined: 22 Jul 2005
Posts: 114
Location: Chennai

PostPosted: Thu Aug 11, 2005 10:39 am    Post subject: Re: Login problem
Reply with quote

I havnt faced this issue so far...
Back to top
View user's profile Send private message
mcmillan

Site Admin


Joined: 18 May 2003
Posts: 1202
Location: India

PostPosted: Sat Aug 27, 2005 10:17 pm    Post subject:
Reply with quote

Our system will allow to login only one user from a system. So avoid automatic login from public computers.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Suggestions & Feedback All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts Strings with double quotes having pro... raja Arumugam All Other Mainframe Topics 11 Thu Mar 30, 2017 10:34 am
No new posts Problem reading GTF trace output danik56 ABENDS & Debugging 7 Thu Mar 16, 2017 1:02 pm
No new posts ROUNDED Problem with COMPUTE statement shalem COBOL Programming 11 Thu Feb 09, 2017 8:16 pm
No new posts SYMNAMES problem jacobdng DFSORT/ICETOOL 7 Thu Dec 22, 2016 7:47 am
This topic is locked: you cannot edit posts or make replies. Get a job submitted itself every time... arunsoods JCL & VSAM 3 Tue Nov 22, 2016 4:05 pm


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us