Portal | Manuals | References | Downloads | Info | Programs | JCLs | Mainframe wiki | Quick Ref
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Profile Log in to check your private messages Log in
 
s013 abend in xpediter (batch mode)

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Compuware & Other Tools
View previous topic :: :: View next topic  
Author Message
pav001

New User


Joined: 02 Nov 2005
Posts: 24

PostPosted: Wed Jun 28, 2006 11:22 pm    Post subject: s013 abend in xpediter (batch mode)
Reply with quote

Hi all,

I am getting an S013 abend (reason E4) while trying to use xpediter in batch mode. This happens even before loading the program.

I am copying a part of the job log below:

IGD101I SMS ALLOCATED TO DDNAME (XDYNAMIC)
DSN (SYS06174.T105043.RA000.PK67234A.R0645557 )
STORCLAS (SCNONVIO) MGMTCLAS ( ) DATACLAS ( )
VOL SER NOS= WK3257



IEC141I
013-E4,IGG0196I,PK67234A,TTT630,STEPLIB,2317,WK3257,SYS06174.T105043.RA000.PK67234A.R0645557
IEF472I PK67234A TTT630 - COMPLETION CODE - SYSTEM=013 USER=0000
REASON=000000E4


IGD105I SYS06174.T105043.RA000.PK67234A.R0645557 DELETED,
DDNAME=XDYNAMIC


TIA,
pav
Back to top
View user's profile Send private message

gamarendra

New User


Joined: 12 May 2006
Posts: 13
Location: bangalore

PostPosted: Sun Jul 02, 2006 10:18 pm    Post subject:
Reply with quote

I guess one of your library(PDS) member missing/doent exists i.e like parmlib member etc
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Compuware & Other Tools All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts Accessing CICS tran with map from JCL... navdeepaggarwal CICS 5 Tue Oct 03, 2017 6:15 pm
No new posts Generate public-private key in batch ... vasanthz All Other Mainframe Topics 3 Fri Sep 15, 2017 9:20 am
No new posts Working with hex values in Filemanage... Emile Straker IBM Tools 0 Tue Sep 12, 2017 1:42 am
No new posts Unable to copy data from spool in a d... srikant314 JCL & VSAM 8 Fri Jul 28, 2017 9:10 pm
No new posts C03 ABEND sjiraga PL/I & Assembler 1 Thu Jun 01, 2017 4:51 pm

Facebook
Back to Top
 
Job Vacancies | Forum Rules | Bookmarks | Subscriptions | FAQ | Polls | Contact Us