IBM Mainframe Forum Index
 
Log In
 
IBM Mainframe Forum Index Mainframe: Search IBM Mainframe Forum: FAQ Register
 

Tso Login error


IBM Mainframe Forums -> TSO/ISPF
Post new topic   Reply to topic
View previous topic :: View next topic  
Author Message
jaggp

New User


Joined: 26 Oct 2010
Posts: 12
Location: chennai

PostPosted: Mon Nov 08, 2010 2:12 pm
Reply with quote

Hi,

We got an issue from the mainframe user saying that he is unable to login to mainframe. While logging into mainframe he is getting an error " IKT00405I SCREEN ERASURE CAUSED BY ERROR RECOVERY PROCEDURE" .

Does anyone has troubleshoot method for the above error.
Back to top
View user's profile Send private message
PeterHolland

Global Moderator


Joined: 27 Oct 2009
Posts: 2476
Location: Netherlands, Amstelveen

PostPosted: Mon Nov 08, 2010 2:21 pm
Reply with quote

Try PF3 a few times
Back to top
View user's profile Send private message
jaggp

New User


Joined: 26 Oct 2010
Posts: 12
Location: chennai

PostPosted: Mon Nov 08, 2010 2:23 pm
Reply with quote

He did but no luck. The same message is getting continued.
Back to top
View user's profile Send private message
enrico-sorichetti

Superior Member


Joined: 14 Mar 2007
Posts: 10760
Location: italy

PostPosted: Mon Nov 08, 2010 2:30 pm
Reply with quote

check if the logon is successful from another WS

1) if it succeeds check for out of standards 3270 emulator settings on the failing WS
2) if not check the logon procedure for differences
Back to top
View user's profile Send private message
jaggp

New User


Joined: 26 Oct 2010
Posts: 12
Location: chennai

PostPosted: Mon Nov 08, 2010 2:33 pm
Reply with quote

The user tried from other *.ws too but again he is getting the same error. I presume its the problem with the terminal. Can someone tell me the way to analyze the users ISPPROF to check the underlying cause.
Back to top
View user's profile Send private message
enrico-sorichetti

Superior Member


Joined: 14 Mar 2007
Posts: 10760
Location: italy

PostPosted: Mon Nov 08, 2010 2:37 pm
Reply with quote

to do remote debugging is almost impossible for such things ...
just delete the ispf profile and let the system allocate a clean one
Back to top
View user's profile Send private message
jaggp

New User


Joined: 26 Oct 2010
Posts: 12
Location: chennai

PostPosted: Mon Nov 08, 2010 2:39 pm
Reply with quote

Okie it works now, but we are still unsure why it happened. There is no ispf profile to analyze too.
Back to top
View user's profile Send private message
enrico-sorichetti

Superior Member


Joined: 14 Mar 2007
Posts: 10760
Location: italy

PostPosted: Mon Nov 08, 2010 3:12 pm
Reply with quote

well that' a classic case of FAT FINGERS or PEBCAK

google for "PEBCAK acronym" icon_biggrin.gif
Back to top
View user's profile Send private message
jaggp

New User


Joined: 26 Oct 2010
Posts: 12
Location: chennai

PostPosted: Mon Nov 08, 2010 3:18 pm
Reply with quote

grazie mille.
Back to top
View user's profile Send private message
enrico-sorichetti

Superior Member


Joined: 14 Mar 2007
Posts: 10760
Location: italy

PostPosted: Mon Nov 08, 2010 3:28 pm
Reply with quote

di nulla, it was a pleasure, pas de quoi icon_biggrin.gif
Back to top
View user's profile Send private message
ravikanth

New User


Joined: 12 Jan 2006
Posts: 29

PostPosted: Tue May 07, 2013 8:22 pm
Reply with quote

This just happened to me.

I have learnt that, It happens when going back and forth between different screen sizes. I was using a macro this case and it was reconnecting behind the scenes from different sessions with different emulator screen sizes.

We would have to take down or have the operator cancel the logon.
Back to top
View user's profile Send private message
Akatsukami

Global Moderator


Joined: 03 Oct 2009
Posts: 1788
Location: Bloomington, IL

PostPosted: Tue May 07, 2013 8:28 pm
Reply with quote

After two and a half years, I expect that Jags has given up trying to log on.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic View Bookmarks
All times are GMT + 6 Hours
Forum Index -> TSO/ISPF

 


Similar Topics
Topic Forum Replies
No new posts COOLGEN - DB2. -927 error while initi... DB2 8
No new posts SOC7 error with DFSORT DFSORT/ICETOOL 9
No new posts Secondary index error while loading d... IMS DB/DC 2
This topic is locked: you cannot edit posts or make replies. Is there a way to restrict user login... All Other Mainframe Topics 11
No new posts Error 0C1 Reason Code 1 with branch i... PL/I & Assembler 3
Search our Forums:

Back to Top