Portal | Manuals | References | Downloads | Info | Programs | JCLs | Mainframe wiki | Quick Ref
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Profile Log in to check your private messages Log in
 
TSO login problems. Unable to establish a new session

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> TSO/ISPF
View previous topic :: :: View next topic  
Author Message
ayubjohnyshaik

New User


Joined: 02 Feb 2006
Posts: 8
Location: singapore

PostPosted: Tue Feb 07, 2006 12:20 pm    Post subject: TSO login problems. Unable to establish a new session
Reply with quote

I AM UANABLE TO ESTABLISH A NEW MAINFRAME SESSION......AFTER ENTERING THE USERID AND PASSWORD....I AM VIEWING THE AS " LOGON PROCCEDING".. WHICH CONTINUOS TO SHOW THE SAME MESSAGE........BUT CANNOT ENTER INTO A NEW SESSION....CANNOT ENTER INTO TSO/ISPF PANEL....WHAT MIGHT BE THE PROBLEM?????PLEASE SUGGEST ME THE SOLUTION.....


JOHNY
Back to top
View user's profile Send private message

CUDNAREN

New User


Joined: 06 Jan 2006
Posts: 9

PostPosted: Tue Feb 07, 2006 3:08 pm    Post subject: Re: login problems...........unable to establish a new sessi
Reply with quote

HI

FIRST THING IS WHENEVER U R LOGGED ON AND SUDDENLY UR SESSION GETS DISCONNECTED THEN AGAIN IF U TRY TO LOGON IT WILL DISPLAY AS ALREADY LOGON IN PROCESS.WAIT FOR SOME TIME UNTILL THE EXISTING SESSION GETS DISCONNECTED SO THAT U CAN LOGOFF AND REENTER AGAIN.


ANOTHER APPROACH IS TYPE SS INSTEAD OF TSO AT COMMAND PROMPT AND THEN TYPE YOUR ID AND PASSWORD AND LOGON INTO THE SESSION U REQUIRE.
Back to top
View user's profile Send private message
ayubjohnyshaik

New User


Joined: 02 Feb 2006
Posts: 8
Location: singapore

PostPosted: Tue Feb 07, 2006 3:38 pm    Post subject: thanks for ur reply...but it is not the solution to my prob
Reply with quote

first let me thanks for ur reply...but it is not the solution to my problem..
actually after i enter the user id and password......we will have a READY SCRREN where we enter ispf.....now the problem is the system is getting hangged at this READY panel....its showing that LOGON PROCEEDING
but not entering into the ispf panel...this is my actual problemm...pls try to help me..

johny....
Back to top
View user's profile Send private message
iknow

Active User


Joined: 22 Aug 2005
Posts: 413
Location: Colarado, US

PostPosted: Tue Feb 07, 2006 4:22 pm    Post subject: Re: login problems...........unable to establish a new sessi
Reply with quote

Hi,

The problem arises due to connectivity. It cannot resolve to the specified server name. It means that the mainframe region is down.


One solution is that you will have to wait till the region is up.


Hope I reached you.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> TSO/ISPF All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts Unable to send mail with SMTP commands harsh.saxena579 JCL & VSAM 10 Tue Dec 12, 2017 1:58 pm
No new posts Looping REXX - unable to interrupt RAVISANKAR07 CLIST & REXX 3 Wed Dec 06, 2017 1:08 pm
No new posts unable to set RC = 4 when empty file migusd SYNCSORT 1 Tue Nov 21, 2017 1:21 am
No new posts CONDITIONAL USING COMP-2 WITH PROBLEMS. JOSUEGENTIL COBOL Programming 7 Wed Nov 08, 2017 11:13 pm
No new posts Creating ISPF Screens with Scrname vi... Albireo20 TSO/ISPF 10 Tue Sep 05, 2017 4:24 pm

Facebook
Back to Top
 
Job Vacancies | Forum Rules | Bookmarks | Subscriptions | FAQ | Polls | Contact Us