Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

Problem while seeing Spool Output

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> JCL & VSAM
View previous topic :: :: View next topic  
Author Message
suganthyprabha

New User


Joined: 28 Jul 2005
Posts: 58

PostPosted: Tue Jan 03, 2006 2:51 pm    Post subject: Problem while seeing Spool Output
Reply with quote

Hi friends,

I have given Filter command in the Spool like

FIL max eq 'rc 0000' .

Then I couldn't able to see my Output in the Spool.

it is simply showing the foll line.

NP JOBNAME TYP JNUM JP JC QUE SAFF ASYS STATUS ROOM I have given the commands like:

Owner myid

Pre *myid


I have tried changing the CLASS Parameter also.

But i couldn't able to see my output. Please help me to recover from this.

Thanks and Regards,
Suganthy.
Back to top
View user's profile Send private message

khamarutheen

Active Member


Joined: 23 Aug 2005
Posts: 680
Location: NJ

PostPosted: Tue Jan 03, 2006 2:58 pm    Post subject: Spool area
Reply with quote

Hi Suganthy,
Some times v also met this probs.. just give
Code:
 OWNER *


Let me know if it doesn't shows again!!!!!11 icon_cool.gif
Back to top
View user's profile Send private message
suganthyprabha

New User


Joined: 28 Jul 2005
Posts: 58

PostPosted: Tue Jan 03, 2006 3:19 pm    Post subject: Re: Problem while seeing Spool Output
Reply with quote

Hi Kamarudeen,

Thanks for ur quick reply. but still i couldn't able to see my Output.

I have tried both the Owner and PRE * command.

Please help me.

Thanks and Regards,
Suganthy.
Back to top
View user's profile Send private message
khamarutheen

Active Member


Joined: 23 Aug 2005
Posts: 680
Location: NJ

PostPosted: Tue Jan 03, 2006 3:24 pm    Post subject: Spool area
Reply with quote

Hi suganthy,
Is ur job processed or not??? have u checked with the admin department for ur job card completion????
Back to top
View user's profile Send private message
suganthyprabha

New User


Joined: 28 Jul 2005
Posts: 58

PostPosted: Tue Jan 03, 2006 3:35 pm    Post subject: Re: Problem while seeing Spool Output
Reply with quote

Hi,

After giving the FILTER Command only i couldn't able to see my output.

Before that i could able to see my output. It is giving maxcc=0.

But i couldn't able to see the o/p in spool.

Regards,
Suagnthy.
Back to top
View user's profile Send private message
khamarutheen

Active Member


Joined: 23 Aug 2005
Posts: 680
Location: NJ

PostPosted: Tue Jan 03, 2006 3:56 pm    Post subject: Spool area
Reply with quote

Hi suganthy,
Let me try in my shop!! Meanwhile u can contact ur admin also..
Back to top
View user's profile Send private message
senthilssg

New User


Joined: 09 Dec 2005
Posts: 64
Location: USA

PostPosted: Wed Jan 18, 2006 3:07 pm    Post subject:
Reply with quote

Hi ,

i think if you want to come out from the filter option. Please use
FIL OFF command .


Regards,
senthil
Back to top
View user's profile Send private message
suganthyprabha

New User


Joined: 28 Jul 2005
Posts: 58

PostPosted: Wed Jan 18, 2006 3:24 pm    Post subject: Re: Problem while seeing Spool Output
Reply with quote

Hi senthil,

Thanks for ur reply. I have tried that also. But i couldn't able to see my Output.

Thanks,
Suganthy.
Back to top
View user's profile Send private message
sanjida

New User


Joined: 30 Dec 2007
Posts: 13
Location: delhi

PostPosted: Sun Jan 06, 2008 12:22 pm    Post subject: on Maxcc 12
Reply with quote

while running a COBOL/DB2 program thru jcl ,

i am getting maxcc 12 when taking 6 lacks records as input. in spool it shows number of records read in input file and write in output file is correct i.e 6 lakhs. but funny part is job ended with maxcc 12 and not showing any error:icon_smile.gif in spool...


after reducing the number of input records from 6lacks to 4 lacks , we are gettng maxcc 0.

i couldn't understand what may be the reason?
Back to top
View user's profile Send private message
murmohk1

Senior Member


Joined: 29 Jun 2006
Posts: 1439
Location: Bangalore,India

PostPosted: Sun Jan 06, 2008 1:36 pm    Post subject:
Reply with quote

sanjida,

Why did you opted for continuing with old post?

Quote:
i am getting maxcc 12 when taking 6 lacks records as input. in spool it shows number of records read in input file and write in output file is correct i.e 6 lakhs. but funny part is job ended with maxcc 12 and not showing any error:icon_smile.gif in spool...

Check with your local team for the spool space/area provided to you. Please remember you cant use more than what had been given to you & its a shop standard.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> JCL & VSAM All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts Read two inputs and write into output... murali.andaluri DFSORT/ICETOOL 6 Wed Jul 26, 2017 7:35 pm
No new posts Problem commiting to DB2 from IMS MPP Ole Soerensen IMS DB/DC 2 Wed Jul 26, 2017 5:19 pm
No new posts How to add header with Date(YYMMDD) i... Rajan Moorthy DFSORT/ICETOOL 2 Thu Jul 06, 2017 11:44 pm
No new posts JES2 doesn't honor the priority of th... Aron Lendvai JCL & VSAM 7 Thu Jun 29, 2017 1:41 pm
No new posts Dynamic output file creation in cobol... smileheal COBOL Programming 7 Thu Jun 15, 2017 10:53 pm


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us