Portal | References | Downloads | Info | Programs | JCLs | Mainframe wiki | Quick Ref
IBM Mainframe Forum Index
 
Register
 
IBM Mainframe Forum Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Profile Log in to check your private messages Log in
 
FSET not working on my receive

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> CICS
View previous topic :: :: View next topic  
Author Message
MARY LEE

New User


Joined: 25 Sep 2020
Posts: 3
Location: usa

PostPosted: Fri Sep 25, 2020 2:20 am    Post subject: FSET not working on my receive
Reply with quote

I read so many posts here in regards to this issue but I tried several ways but still could not receive unchanged data on the screen. I added the FSET attribute on the map and it did not work. DFHBMFSE is not defined in my program. Any help is appreciated.
Back to top
View user's profile Send private message

Robert Sample

Global Moderator


Joined: 06 Jun 2008
Posts: 8567
Location: Dubuque, Iowa, USA

PostPosted: Fri Sep 25, 2020 3:07 am    Post subject: Reply to: FSET not working on my receive
Reply with quote

Let's start with some of the obvious questions:
- How do you know you're not getting the fields received -- CEDF? another method (and if so, which one)?
- Have you confirmed that the NEWCOPY of the MAPSET worked?
- Have you confirmed that the FRSET option is NOT being used on the SEND MAP?
Back to top
View user's profile Send private message
MARY LEE

New User


Joined: 25 Sep 2020
Posts: 3
Location: usa

PostPosted: Fri Sep 25, 2020 7:00 am    Post subject:
Reply with quote

i xpedited. yes and yes
Back to top
View user's profile Send private message
MARY LEE

New User


Joined: 25 Sep 2020
Posts: 3
Location: usa

PostPosted: Fri Sep 25, 2020 7:19 am    Post subject:
Reply with quote

never mind. i figured it out. stupid me. thanks for your help.[/code]
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> CICS All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts Mainframe jcl job with href links not... steven bynum All Other Mainframe Topics 3 Fri Aug 28, 2020 10:02 pm
No new posts On a team working on a new project fo... zCMHII All Other Mainframe Topics 2 Mon Apr 06, 2020 9:15 pm
No new posts How efficient are you, while working ... vasanthz General Talk & Fun Stuff 0 Tue Mar 31, 2020 11:39 pm
No new posts Large'ish Working Storage and SOS issues govindc CICS 0 Sat Jan 18, 2020 1:58 am
No new posts DSLIST Command is not working thesumitk TSO/ISPF 14 Mon Dec 10, 2018 8:10 pm

Back to Top
 
Job Vacancies | Forum Rules | Bookmarks | Subscriptions | FAQ | Polls | Contact Us