Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

Endevor foreground retrival

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> CA Products
View previous topic :: :: View next topic  
Author Message
karthik_sripal

New User


Joined: 28 Mar 2008
Posts: 67
Location: 125.16.180.5

PostPosted: Mon Aug 03, 2015 1:36 am    Post subject: Endevor foreground retrival
Reply with quote

when I attempt to retrieve around 10 or 20 elements in foreground mode from endeavor - I had to press PF3 when each element retrival statement is executed - Is there any settings or config I coul do to make it easier and save some PF3 key strokes ? Imagine 40 elements! yes - I should use batch maybe - but just wondering if there is any that would help.
Back to top
View user's profile Send private message

Nic Clouston

Global Moderator


Joined: 10 May 2007
Posts: 1715
Location: UK

PostPosted: Mon Aug 03, 2015 4:44 am    Post subject:
Reply with quote

I do not recall having to hit F3 for each element, Simply R the ones you want, press enter and bingo, Perhaps need to F3 after the enter - cannot remember as it was a few months ago that I stopped working.
Back to top
View user's profile Send private message
GAPX1

New User


Joined: 12 May 2007
Posts: 2
Location: arizona

PostPosted: Fri Aug 28, 2015 9:58 pm    Post subject: Reply to: Endevor foreground retrival
Reply with quote

My Endevor Retrieve Elements panel has a section entitled 'LIST OPTIONS:'
Under that, there is a line entitled 'DISPLAY LIST'.
By entering 'N' for 'DISPLAY LIST', you should be prompted only once to retrieve many elements.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> CA Products All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts Endevor error C1UU999E during cast Musab Ahmed CA Products 3 Wed Jun 29, 2016 12:41 pm
No new posts SE37 while adding element to endevor kalyan.v CA Products 5 Mon Apr 25, 2016 6:05 pm
No new posts Endevor Error mahi CA Products 3 Sun Mar 20, 2016 4:08 pm
No new posts New PROC not reflecting in prod even ... Musab Ahmed CA Products 9 Tue Mar 15, 2016 12:45 pm
No new posts C1U0919E - error in endevor Musab Ahmed CA Products 1 Thu Mar 10, 2016 12:21 pm


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us