Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

geting invalid chrachters in MQGET

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Mainframe Jobs
View previous topic :: :: View next topic  
Author Message
hkalhor

New User


Joined: 20 May 2007
Posts: 15
Location: Iran

PostPosted: Wed Aug 27, 2014 11:59 am    Post subject: geting invalid chrachters in MQGET
Reply with quote

Hi
a cobol program in Z/OS send message to MQ and Window get message from MQ but the received message is wrong characters. format string in mqput and MQGMO_CONVERT in mqget is set. please help.
Back to top
View user's profile Send private message

View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Mainframe Jobs All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts INVALID FIELD OR CONSTANT IN SORTOF ?? Ron Klop DFSORT/ICETOOL 8 Wed Jan 11, 2017 3:44 pm
No new posts IEF645I INVALID REFERBACK IN THE RC ... abdulrafi JCL & VSAM 2 Mon Aug 29, 2016 10:57 am
No new posts Invalid frequency code, dataset descr... Bhanu Praveen JCL & VSAM 4 Fri Feb 05, 2016 10:43 am
No new posts IGZ0040S An invalid separate sign was... kishpra COBOL Programming 13 Sun Aug 02, 2015 2:41 am
No new posts ISPV009 - Invalid variable name Varia... Ben Deuerling TSO/ISPF 6 Mon Apr 20, 2015 7:34 pm


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us