Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

Problem with creating cluster

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Java & MQSeries
View previous topic :: :: View next topic  
Author Message
Midhun Mohandas

New User


Joined: 03 Mar 2014
Posts: 24
Location: India

PostPosted: Mon May 26, 2014 12:02 pm    Post subject: Problem with creating cluster
Reply with quote

Hi all,

I am trying to add queue managers to cluster using using Websphere MQ Explorer.

I have added two Queue managers in windows as full repository queue managers to cluster and I am able to see these queue managers under the cluster menu in explorer.

Now I have added z/OS qmanger to cluster as partial repository but I am unable to see it under cluster menu in MQ explorer.

Qmanager details:

Qmanger name ------------OS------------------connection name channel

ZMAN --------------------- z/OS-------------- TCP of z/OS m/c(port number)
WINDOWS1------------WINDOWS--------TCP of windows m/c(port number)
WINDOWS2 -----------WINDOWS-------- TCP of windows m/c(port number)


What is the problem with my defenition. The cluster-reciever channel in z/OS queue manager is always in inactive stage. What should I do to bring z/OS queue manager into the cluster..
Back to top
View user's profile Send private message

View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Java & MQSeries All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts SYMNAMES problem jacobdng DFSORT/ICETOOL 7 Thu Dec 22, 2016 7:47 am
No new posts Problem in writing Output file vickey_dw COBOL Programming 5 Mon Nov 14, 2016 11:14 pm
No new posts Problem in Running Query via JCL vickey_dw DB2 3 Tue Oct 18, 2016 11:11 pm
No new posts DB2 Streaming Batch Processing Problem Manshadi DB2 4 Sat Sep 24, 2016 12:14 pm
No new posts Problem with GETMAIN command amitc23 CICS 6 Thu Sep 01, 2016 1:01 pm


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us