Portal | Manuals | References | Downloads | Info | Programs | JCLs | Mainframe wiki | Quick Ref
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Profile Log in to check your private messages Log in
 
Xped Abend due to load issue.

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> ABENDS & Debugging
View previous topic :: :: View next topic  
Author Message
jstsurya

New User


Joined: 28 Sep 2011
Posts: 7
Location: INDIA

PostPosted: Tue Mar 20, 2012 12:40 pm    Post subject: Xped Abend due to load issue.
Reply with quote

Hi All,

Few Xped Abends when the CHGMAN is down.

XPD2215 ADSRA221 LANGUAGE ENVIRONMENT SUPPORT NOT ESTABLISHED (RC=00004040).
IF TESTING AN LE APPLICATION, THE LE RUNTIME LIBRARY SHOULD BE
INCLUDED IN THE SETUP.
NO SOURCE LISTING INFORMATION FOUND FOR MODULE

Solution Wait until the load is up and run.
Back to top
View user's profile Send private message

Robert Sample

Global Moderator


Joined: 06 Jun 2008
Posts: 8344
Location: Dubuque, Iowa, USA

PostPosted: Tue Mar 20, 2012 4:33 pm    Post subject:
Reply with quote

Well, you've got the problem and answer posted right there. So why did you post, anyway? You asked no questions, wanted no explanations -- so we can assume you are happy with what the error message tells you?
Back to top
View user's profile Send private message
dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Wed Mar 21, 2012 1:49 am    Post subject:
Reply with quote

Hello and welcome t the forum,

From your post it is not clear if you are sharing this information for someone else who encounters the same situation or if you are looking for help. . .

If you are not happy with what the error messages provide, please clarify.
Back to top
View user's profile Send private message
jstsurya

New User


Joined: 28 Sep 2011
Posts: 7
Location: INDIA

PostPosted: Wed Mar 21, 2012 10:14 am    Post subject:
Reply with quote

Hey Thanks for your help.. issue was resolved when ChgMan was up.
Compiled the component, It worked Fine.
Back to top
View user's profile Send private message
dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Thu Mar 22, 2012 10:27 am    Post subject: Reply to: Xped Abend due to load issue.
Reply with quote

Thank you for the follow-up icon_smile.gif

d
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> ABENDS & Debugging All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts SAS Work space - B37 abend santuece1 JCL & VSAM 11 Tue Jun 19, 2018 1:03 am
No new posts Need help on TDQ load from file using... subratarec CICS 4 Wed Jun 13, 2018 11:32 pm
This topic is locked: you cannot edit posts or make replies. Issue in suppressing leading zeros &a... Vijay_Sirisha COBOL Programming 21 Thu Jun 07, 2018 8:01 pm
No new posts JCL to set Return code when Time Out ... vinu78 JCL & VSAM 6 Wed May 30, 2018 11:27 am
No new posts How to force a select query to abend neo4u DB2 7 Mon Apr 23, 2018 1:36 pm

Facebook
Back to Top
 
Job Vacancies | Forum Rules | Bookmarks | Subscriptions | FAQ | Polls | Contact Us