Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

[Solved]New Forum behavior

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Suggestions & Feedback
View previous topic :: :: View next topic  
Author Message
daveporcelan

Active Member


Joined: 01 Dec 2006
Posts: 645
Location: Pennsylvania

PostPosted: Tue Oct 18, 2011 8:22 pm    Post subject: New Forum behavior
Reply with quote

I use the 'View posts since last visit' list to drive my daily reading.

In the past (until yesterday), I would select an unread topic (yellow icon next to it), and the topic would come up in the same window.

I would then click on the back button (left arrow in upper left corner), and be returned to my list with the yellow icon being gone.

I could then select another unread topic to read.

Starting yesterday, when selecting an unread topic, a new window would pop up with the topic to read.

I would have to close this window when done.

I then need to refresh the list window to have the yellow icon disappear.

I do not mind having to change my behavior, but I am wondering why this happened.

Did I inadvertently change something in my browser?

Did the Forum code recently change?

Is anyone else experiencing this?
Back to top
View user's profile Send private message

Robert Sample

Global Moderator


Joined: 06 Jun 2008
Posts: 7904
Location: Bellevue, IA

PostPosted: Tue Oct 18, 2011 8:25 pm    Post subject:
Reply with quote

I'm seeing the same behavior, but occasional topics show up in the same window still, not a new one -- I have no idea the difference between those popping up in a new window and those that don't.
Back to top
View user's profile Send private message
mcmillan

Site Admin


Joined: 18 May 2003
Posts: 1202
Location: India

PostPosted: Tue Oct 18, 2011 8:34 pm    Post subject:
Reply with quote

Quote:
Did I inadvertently change something in my browser?


No.

Quote:
Did the Forum code recently change?


Yes.

Quote:
I do not mind having to change my behavior, but I am wondering why this happened.


From: http://www.ibmmainframes.com/viewtopic.php?t=56436

Quote:
Whilst on this subject, I have a request. Could a change be made to "open in a new window" from the search results list?


Quote:
but occasional topics show up in the same window still, not a new one


I hope you have used http://www.ibmmainframes.com/recent.php
Back to top
View user's profile Send private message
Craq Giegerich

Senior Member


Joined: 19 May 2007
Posts: 1512
Location: Virginia, USA

PostPosted: Tue Oct 18, 2011 8:37 pm    Post subject: Re: New Forum behavior
Reply with quote

daveporcelan wrote:
Starting yesterday, when selecting an unread topic, a new window would pop up with the topic to read.

I would have to close this window when done.

I then need to refresh the list window to have the yellow icon disappear.

I do not mind having to change my behavior, but I am wondering why this happened.

Did I inadvertently change something in my browser?

Did the Forum code recently change?

Is anyone else experiencing this?


I'm glad to see your post I thought I was going crazy.
Back to top
View user's profile Send private message
dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Tue Oct 18, 2011 8:38 pm    Post subject: Reply to: New Forum behavior
Reply with quote

Hi Dave,

There was a topic recently about the way navigation from one "window" to another is processed. I looked just now and am not able to find that topic. I'm fairly sure that it was in Oct, but my brain may be fading icon_wink.gif

This is probably NOT something you have done. . .

I'll try to look more later and if i find it, i'll post the link.

d
Back to top
View user's profile Send private message
dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Tue Oct 18, 2011 8:40 pm    Post subject: Reply to: New Forum behavior
Reply with quote

Follow on - while i was looking, McMillan posted the answers. . . icon_cool.gif

d
Back to top
View user's profile Send private message
Bill Woodger

DFSORT Moderator


Joined: 09 Mar 2011
Posts: 7223

PostPosted: Tue Oct 18, 2011 8:52 pm    Post subject: Reply to: New Forum behavior
Reply with quote

From anything that is actually from a Search, even if not obviously so, this now happens.

From Recent Topics, still behaves like it did.

When I made my request, I was not aware that the search was used in other parts of the system, so that the behaviour of those parts would change.

From the Seach itself, where the data is effectively "static", not a big probem. From a search-that-you-can't-tell you have the "extra" of now needing the refresh.

OK, there is a work-around. For IE, right-click on the yellow icon and select Open link, will open in the same Window, then back-arrow will get the refresh.

I have no problem (luckily for me, as I guess it would not be taken into account anyway) with pulling my request if it has too many inconvenient consequences.
Back to top
View user's profile Send private message
Ed Goodman

Active Member


Joined: 08 Jun 2011
Posts: 556
Location: USA

PostPosted: Tue Oct 18, 2011 11:41 pm    Post subject:
Reply with quote

The "open in same window" happens if you click on the page number of a topic instead of the title.
Back to top
View user's profile Send private message
Anuj Dhawan

Senior Member


Joined: 22 Apr 2006
Posts: 6258
Location: Mumbai, India

PostPosted: Wed Oct 19, 2011 6:46 pm    Post subject:
Reply with quote

Right Click/open in new window -- by far, had been more convenient for me.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Suggestions & Feedback All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts CICS NEW SIT PARAMETERS CICS BEHAVIOR... Kyle Carroll CICS 0 Fri Nov 04, 2016 11:55 pm
No new posts SPOOL Behavior RPrinceton CICS 1 Thu Nov 06, 2014 7:57 pm
No new posts Interesting post on the Beginners and... prino All Other Mainframe Topics 0 Sat Jun 29, 2013 11:55 pm
No new posts Need advices on simulating ISPF panel... icetree521 TSO/ISPF 5 Tue Apr 09, 2013 10:05 am
No new posts Strange behavior with VSAM chandracdac JCL & VSAM 8 Fri Jul 06, 2012 10:32 am


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us