Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

DB/2 V8.1 Stored Procedure Deployment using Data Studio

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> DB2
View previous topic :: :: View next topic  
Author Message
TheAndroid

New User


Joined: 29 Apr 2010
Posts: 2
Location: Dallas, TX

PostPosted: Sat Jan 29, 2011 9:49 am    Post subject: DB/2 V8.1 Stored Procedure Deployment using Data Studio
Reply with quote

Hi,
I am trying to deploy a stored procedure using Data Studio to a V8.1 instance. I am getting this error:
DB2 SQL Error: SQLCODE=-471, SQLSTATE=55023, SQLERRMC=SYSPROC.DSNTPSMP;00E7900C, DRIVER=4.8.86


I've looked up the 471 and the 55023 and they basically say the proc is not found. However, when I look into the database with SPUFI, it is there. My ID has all the rights and privileges possible, so I can't understand why I'm having this problem.

Is this equivalent to LUW's error stating a procedure without the same signature can't be found?

Thanks.
Back to top
View user's profile Send private message

TheAndroid

New User


Joined: 29 Apr 2010
Posts: 2
Location: Dallas, TX

PostPosted: Sat Jan 29, 2011 10:14 am    Post subject: Reply to: DB/2 V8.1 Stored Procedure Deployment using Data S
Reply with quote

Not five minutes after I posted....

The WLM address space for the SYSPROC.DSNTPSMP procedure was stopped.

So, if you see this error, take a look at that!
Back to top
View user's profile Send private message
dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Sat Jan 29, 2011 10:19 am    Post subject: Reply to: DB/2 V8.1 Stored Procedure Deployment using Data S
Reply with quote

Good to hear it is working - thank you for posting the resolution icon_smile.gif

And you know that if you had not posted, the problem would still exist icon_wink.gif

d
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> DB2 All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts copying data without knowing location arunsoods DFSORT/ICETOOL 6 Thu Jul 20, 2017 1:03 pm
This topic is locked: you cannot edit posts or make replies. Fetching data from BAI File arunsoods JCL & VSAM 1 Wed Jul 19, 2017 4:28 pm
No new posts Loading data to table gives wrong for... Raghu navaikulam DB2 18 Thu Jul 13, 2017 2:11 pm
No new posts SQL - select data available in index Nileshkul DB2 3 Mon Jun 26, 2017 1:30 am
No new posts NDM syntax checking without actually ... GAPX1 All Other Mainframe Topics 0 Wed Jun 07, 2017 2:36 am


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us