Portal | Manuals | References | Downloads | Info | Programs | JCLs | Mainframe wiki | Quick Ref
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Profile Log in to check your private messages Log in
 
datacom:open allocation error?

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> CA Products
View previous topic :: :: View next topic  
Author Message
seman18

New User


Joined: 08 Feb 2009
Posts: 67
Location: hz

PostPosted: Fri Dec 17, 2010 10:35 am    Post subject: datacom:open allocation error?
Reply with quote

I got an error 74(81) which is open allocation error, I don't know the reason, can some one shed light on this? please let me know if you need further information.
the urt is
DBURTBL
DBID=XXX,
TBLNAM=XXX,
ACCESS=RAN,
UPDATE=YES
Back to top
View user's profile Send private message

dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Fri Dec 17, 2010 8:34 pm    Post subject:
Reply with quote

Hello,

Suggest you look in the Datacom Messages - the reason is rather clear.

Suggest you make sure the area is avaliable. . .

Has this table/area been successfully used or is this the first attempt?
Back to top
View user's profile Send private message
seman18

New User


Joined: 08 Feb 2009
Posts: 67
Location: hz

PostPosted: Fri Dec 31, 2010 9:03 am    Post subject:
Reply with quote

It has been fixed, and the reason is the code should be recompiled with STUB5 which is provided by Tiburon company.
Back to top
View user's profile Send private message
dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Fri Dec 31, 2010 10:05 am    Post subject: Reply to: datacom:open allocation error?
Reply with quote

Good to hear it is working - thank you for letting us know icon_smile.gif

For ruture reference, when you post a problem that involves something with an add-on - it may be quite important to mention the add-on. . .

The Datacom problem was rather straightforward - the unmentioned interaction with Tiburon was the problem, not Datacom. . .

d
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> CA Products All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts IEW2456E error when link-editing a C ... Senthilraj JCL & VSAM 0 Fri Oct 13, 2017 3:12 pm
No new posts FTP Skip or ignore error and process ... AJAYREDDY All Other Mainframe Topics 3 Wed Sep 27, 2017 8:12 pm
No new posts Assembler Macro Copybook converted to... Ziquilix PL/I & Assembler 4 Tue Sep 26, 2017 3:07 am
No new posts FUSE - IBM MQ - CICS integration error Kevin Vaz CICS 1 Mon Sep 18, 2017 4:31 pm
No new posts Reply MQ open error Vignesh Sid COBOL Programming 6 Thu Sep 07, 2017 6:02 pm

Facebook
Back to Top
 
Job Vacancies | Forum Rules | Bookmarks | Subscriptions | FAQ | Polls | Contact Us