Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

Omegamon error

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> IBM Tools
View previous topic :: :: View next topic  
Author Message
VIDHYA S

New User


Joined: 10 Apr 2008
Posts: 18
Location: chennai

PostPosted: Tue Nov 16, 2010 11:26 am    Post subject: Omegamon error
Reply with quote

Hi,

We have migrated from z/OS 1.9 to z/OS recently. After that im trying to
bring up the Omegamon XE(v 4.1) for CICS, But getting below error.

11.01.14 STC01170 IEA794I SVC DUMP HAS CAPTURED: 597
597 DUMPID=119 REQUESTED BY JOB (CANSDSST)
597 DUMP TITLE=CT/ENGINE ABEND S0C4 U0000 (NO RETRY) AT 8002C2DA
597 LV$OPVT+42A)
11.01.17 STC01170 IEA995I SYMPTOM DUMP OUTPUT 602
602 SYSTEM COMPLETION CODE=0C4 REASON CODE=00000004
602 TIME=11.01.14 SEQ=12660 CPU=0000 ASID=0050
602 PSW AT TIME OF ERROR 078C0000 80042D98 ILC 4 INTC 04
602 NO ACTIVE MODULE FOUND
602 NAME=UNKNOWN
602 DATA AT PSW 00042D92 - D05850A0 80085050 801047F3
602 GR 0: 00000000 1: 11588A58
602 2: 000130E1 3: 00000004
602 4: 00000000 5: 915891C0
602 6: 00000000 7: 00000000
602 8: 00000000 9: 00085578
602 A: 0000D000 B: 00042D30
602 C: 0000B000 D: 00085578

When I searched for this error, I got below two links where they mentioned to apply PTF UA41467.

http://www-01.ibm.com/support/docview.wss?uid=swg1OA24242
http://www-01.ibm.com/support/docview.wss?rs=2220&uid=swg1OA26173

Actually this PTF suggested for z OS v.10. When I try to apply this on v 1.11 Im not able to apply.

Please suggest me how to solve this error.

Thanks in advance
Back to top
View user's profile Send private message

enrico-sorichetti

Global Moderator


Joined: 14 Mar 2007
Posts: 10257
Location: italy

PostPosted: Tue Nov 16, 2010 12:08 pm    Post subject: Reply to: Omegamon error
Reply with quote

if the PTF/APAR description quoted zOS 1.10 no wonder You were not able to apply it to a zOS 1.1
did You ever hear about ++VER icon_confused.gif icon_biggrin.gif

what is wrong in asking IBM and OMEGAMON support about the issue ?
Back to top
View user's profile Send private message
enrico-sorichetti

Global Moderator


Joined: 14 Mar 2007
Posts: 10257
Location: italy

PostPosted: Tue Nov 16, 2010 2:46 pm    Post subject: Reply to: Omegamon error
Reply with quote

before migrating to zOS 1.11 did Your support check the product compatibility for required maintenance ???

for example
http://www-01.ibm.com/support/docview.wss?uid=swg21382493
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> IBM Tools All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts DB2 Program abending without giving a... rahulgarg14 DB2 3 Mon May 29, 2017 8:10 pm
No new posts Getting error while opening a variabl... apandey1 COBOL Programming 5 Fri May 05, 2017 12:22 pm
No new posts IDC2902I Error tzeche ABENDS & Debugging 2 Tue Mar 28, 2017 11:39 am
No new posts Need help with below DB2 error ashek15 DB2 3 Sat Mar 18, 2017 5:56 am
No new posts FINDREP Syntax Error seahawk789 DFSORT/ICETOOL 4 Thu Mar 09, 2017 10:11 pm


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us