Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

Problem with START commond

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> TSO/ISPF
View previous topic :: :: View next topic  
Author Message
vishweshkrishnadevaram

New User


Joined: 17 Nov 2006
Posts: 7

PostPosted: Wed Oct 13, 2010 12:16 pm    Post subject: Problem with START commond
Reply with quote

Hi,

I have a problem with ISPF START command in my mainframe. The problem is, the parameters after the START command are not getting executed.
For example if I enter START 3.4, it just opens a new session and doesn't goto 3.4 panel. I searched this forum to find similar problem but couldn't find a relevant one. Can anyone pls help out?

Vishwesh
Back to top
View user's profile Send private message

dbzTHEdinosauer

Global Moderator


Joined: 20 Oct 2006
Posts: 6967
Location: porcelain throne

PostPosted: Wed Oct 13, 2010 2:49 pm    Post subject:
Reply with quote

are parameters allowed with the START command?
Back to top
View user's profile Send private message
enrico-sorichetti

Global Moderator


Joined: 14 Mar 2007
Posts: 10255
Location: italy

PostPosted: Wed Oct 13, 2010 2:55 pm    Post subject: Reply to: Problem with START commond
Reply with quote

the manuals are the most likely place where to find something useful,
why not do a bit of reading Yourself icon_question.gif icon_evil.gif

here You will find all You might want to know about ISPF and friends
http://publibz.boulder.ibm.com/cgi-bin/bookmgr_OS390/Shelves/ISPZPM70
Back to top
View user's profile Send private message
dbzTHEdinosauer

Global Moderator


Joined: 20 Oct 2006
Posts: 6967
Location: porcelain throne

PostPosted: Wed Oct 13, 2010 3:02 pm    Post subject:
Reply with quote

Since you are too lazy to issue: TSO HELP START
here is the link to the START cmd
Back to top
View user's profile Send private message
Anuj Dhawan

Senior Member


Joined: 22 Apr 2006
Posts: 6258
Location: Mumbai, India

PostPosted: Wed Oct 13, 2010 3:17 pm    Post subject: Re: Problem with START commond
Reply with quote

vishweshkrishnadevaram wrote:
For example if I enter START 3.4, it just opens a new session and doesn't goto 3.4 panel.
Then what next you do to go to 3.4?
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> TSO/ISPF All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts Strings with double quotes having pro... raja Arumugam All Other Mainframe Topics 11 Thu Mar 30, 2017 10:34 am
No new posts Problem reading GTF trace output danik56 ABENDS & Debugging 7 Thu Mar 16, 2017 1:02 pm
No new posts ROUNDED Problem with COMPUTE statement shalem COBOL Programming 11 Thu Feb 09, 2017 8:16 pm
No new posts SYMNAMES problem jacobdng DFSORT/ICETOOL 7 Thu Dec 22, 2016 7:47 am
No new posts CICS START AND CANCEL blayek CICS 1 Wed Dec 07, 2016 3:27 am


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us