Portal | Manuals | References | Downloads | Info | Programs | JCLs | Mainframe wiki | Quick Ref
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Profile Log in to check your private messages Log in
 
QTP automation issues with Mainframe application

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Testing & Performance analysis
View previous topic :: :: View next topic  
Author Message
mani_vn

New User


Joined: 25 Jun 2010
Posts: 1
Location: hyderabad

PostPosted: Fri Jun 25, 2010 11:25 am    Post subject: QTP automation issues with Mainframe application
Reply with quote

We are facing some issues while automating the Mainframe application with QTP.



The following are the version details…



· QTP 10.0

· IBM PCOM 4.1

· TE add-in has been selected and configured as following…

o Selected preconfigured settings as…

§ Vendor IBM

§ PCOM

§ Auto Detect



Issues:



1. QTP opened First: If I open QTP first and then trying to open the Main frame application, application is not at all opening. If I close QTP and open the application, it is immediately opening.



2. Application opened First: If I open application first and then QTP, both are opening fine. All the objects are getting identified (ex: TE window and TEScreen) and able to generate the recorded script but we are not able to execute the same recorded script and it is showing the error message “The testrun can’t be continued with the unrecoverable error” –“unspecified error”.



Please let me guide to solve these issues…..



Thanks for all your help in advance.
Mani
icon_question.gif
Back to top
View user's profile Send private message

dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Fri Jun 25, 2010 7:20 pm    Post subject:
Reply with quote

Hello and welcome to the forum,

Suggest you work with your pc/network people and the veodors of the software to determine what is causing the problem(sd).
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Testing & Performance analysis All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts How to change the logon screen info o... sakthikumarT TSO/ISPF 4 Fri Dec 29, 2017 6:44 pm
No new posts Migrating Java application from JVM p... danik56 CICS 0 Sat Dec 23, 2017 1:42 pm
No new posts Mainframe Blocks to Tracks conversion upendrasri JCL & VSAM 1 Sat Nov 18, 2017 10:52 am
No new posts NDM 300 files from mainframe to linux shreya19 All Other Mainframe Topics 2 Thu Oct 26, 2017 11:40 am
No new posts Format issues using XMITIP MSGDD ssdjp1 CLIST & REXX 5 Mon Oct 23, 2017 8:47 pm

Facebook
Back to Top
 
Job Vacancies | Forum Rules | Bookmarks | Subscriptions | FAQ | Polls | Contact Us