Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

Xpediter error message

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Compuware & Other Tools
View previous topic :: :: View next topic  
Author Message
shamsundar_mk

New User


Joined: 18 May 2007
Posts: 30
Location: CHENNAI

PostPosted: Mon Mar 15, 2010 4:07 pm    Post subject: Xpediter error message
Reply with quote

Hi all,

I am trying to xpedite an online program with xpediter and received the below error message

"RA128 XPOUT DD CARD MISSING, NOTHING SPOOLED"

Actually it is a online MPP program, but the transaction is triggered from VB (open source)

Please help me!
Back to top
View user's profile Send private message

superk

Moderator Team Head


Joined: 26 Apr 2004
Posts: 4648
Location: Raleigh, NC, USA

PostPosted: Mon Mar 15, 2010 4:17 pm    Post subject: Reply to: Xpediter error message
Reply with quote

Shanmuga, as with any posted error message, you must post the description of this error message as described in the product manual(s). That should help the forum members to provide a possible solution.
Back to top
View user's profile Send private message
shamsundar_mk

New User


Joined: 18 May 2007
Posts: 30
Location: CHENNAI

PostPosted: Mon Mar 15, 2010 4:24 pm    Post subject: Reply to: Xpediter error message
Reply with quote

Hi,

As per the manual, Xpediter was not able to create the log file. So it could not put the error message nor spooled.
Back to top
View user's profile Send private message
Robert Sample

Global Moderator


Joined: 06 Jun 2008
Posts: 8057
Location: East Dubuque, Illinois, USA

PostPosted: Mon Mar 15, 2010 4:55 pm    Post subject:
Reply with quote

You must contact your site support group for assistance. Either Xpediter is not set up correctly (which only the site support group can address), or there's a file problem (which again only the site support group should address).
Back to top
View user's profile Send private message
shamsundar_mk

New User


Joined: 18 May 2007
Posts: 30
Location: CHENNAI

PostPosted: Thu Sep 15, 2011 4:54 pm    Post subject: Reply to: Xpediter error message
Reply with quote

Hi,
The problem identified and resolved. It was webservice proxy id calling mainframe online program. When i tried to debug thru xpediter, i forget to provide access for that proxy id to my DDIO file which is required for this debugging..

now i gave access and it is working fine..
Back to top
View user's profile Send private message
dbzTHEdinosauer

Global Moderator


Joined: 20 Oct 2006
Posts: 6967
Location: porcelain throne

PostPosted: Thu Sep 15, 2011 5:12 pm    Post subject:
Reply with quote

thx for the response.

your answer may help someone else in the future.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> Compuware & Other Tools All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts DB2 Program abending without giving a... rahulgarg14 DB2 3 Mon May 29, 2017 8:10 pm
No new posts Getting error while opening a variabl... apandey1 COBOL Programming 5 Fri May 05, 2017 12:22 pm
No new posts IDC2902I Error tzeche ABENDS & Debugging 2 Tue Mar 28, 2017 11:39 am
No new posts Need help with below DB2 error ashek15 DB2 3 Sat Mar 18, 2017 5:56 am
No new posts FINDREP Syntax Error seahawk789 DFSORT/ICETOOL 4 Thu Mar 09, 2017 10:11 pm


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us