Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

Field Spacing out after entering value

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> CICS
View previous topic :: :: View next topic  
Author Message
divate.dilip

New User


Joined: 11 May 2009
Posts: 15
Location: Mumbai

PostPosted: Fri Jan 22, 2010 5:20 pm    Post subject: Field Spacing out after entering value
Reply with quote

I have one field in screen when I entered the value as "M" its accepting and displaying the same. But the user when he enters the value as "M" its getting blank out.

As she is using the production id we cant test that. And in test its working fine, so I am not able to understand why its spacing out.

We check the authorization also for the screen, he has full authorization for it.

Could anyone pls help why it is happening so.
Back to top
View user's profile Send private message

Robert Sample

Global Moderator


Joined: 06 Jun 2008
Posts: 7997
Location: Bellevue, IA

PostPosted: Fri Jan 22, 2010 6:05 pm    Post subject:
Reply with quote

Have you tried moving the program from the production load library to the test load library? The mere fact that a program works one way in one CICS region and a different way in another CICS region is usually an excellent indicator that the programs in the two regions are different.
Back to top
View user's profile Send private message
divate.dilip

New User


Joined: 11 May 2009
Posts: 15
Location: Mumbai

PostPosted: Mon Jan 25, 2010 8:58 am    Post subject: Reply to: Field Spacing out after entering value
Reply with quote

Yes I did, copied the production program to test,
As he is new user. he is facing problem. There is other screen 2 for which also he is facing same problem for that screen too, trying to enter Flag field as Y getting blank out after entering.
Back to top
View user's profile Send private message
Earl Haigh

Active User


Joined: 25 Jul 2006
Posts: 475

PostPosted: Mon Jan 25, 2010 9:29 pm    Post subject:
Reply with quote

have the new user signon on to the test region and try.

Maybe you have security problem.


run it in production via 'debugger.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> CICS All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts SORT VSAM file with each field one by... maxsubrat DFSORT/ICETOOL 6 Tue Mar 14, 2017 1:07 pm
No new posts IMS DB-How to update a record (a sing... Nic Clouston IMS DB/DC 9 Thu Mar 09, 2017 4:38 pm
No new posts outrec field outside range Danielle.Filteau SYNCSORT 10 Sat Mar 04, 2017 2:37 am
No new posts 2 byte YEAR from Y'DATE2' field tecnokrat DFSORT/ICETOOL 2 Tue Feb 07, 2017 12:05 pm
No new posts Sort two file having same field, one ... himanshu malik DFSORT/ICETOOL 7 Thu Feb 02, 2017 10:09 am


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us