Portal | Manuals | References | Downloads | Info | Programs | JCLs | Mainframe wiki | Quick Ref
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Profile Log in to check your private messages Log in
 
PKZIP issue - INSUFFICIENT VIRTUAL STORAGE

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> JCL & VSAM
View previous topic :: :: View next topic  
Author Message
alan_blore

New User


Joined: 01 Aug 2007
Posts: 50
Location: Hosur

PostPosted: Mon Nov 02, 2009 8:40 pm    Post subject: PKZIP issue - INSUFFICIENT VIRTUAL STORAGE
Reply with quote

First, I' m not sure if this is not the right forum for this question please move it to corresponding forum, as I didn't find one.

I have a job which was running fine with REGION=0M parameter for long time. But I see shortly the job failing with INSUFFICIENT VIRTUAL STORAGE with RC 8 (“ERROR DURING GETMAIN SYS CODE = 80A-10”)

Apparently the Zipping software was changed from "PKZIP for zSeries, Data Compression, Version 5.6.0b" to "SecureZIP(R) for z/OS, Version 9.0.0k"

Now-a-days the Job, after this change, is failing with "INSUFFICIENT VIRTUAL STORAGE" for REGION=0M and we restart it with REGION=4M (1M and 2M also fails) to have it complete successfully.

Can anyone throw light here with exact reason or difference here and does having REGION=4M for whole job is fine?

Let me know if I need to post any other details

Thanks!
Back to top
View user's profile Send private message

Robert Sample

Global Moderator


Joined: 06 Jun 2008
Posts: 8165
Location: East Dubuque, Illinois, USA

PostPosted: Mon Nov 02, 2009 9:02 pm    Post subject:
Reply with quote

This could be the result of an exit modified by the site support group, or it could be something in PKZIP. I've noticed ZIP packages tend to be finicky about their memory requirement and do not always follow mainframe standards.

I'd check with your site support group about changes, and if there were none open an issue with your ZIP package vendor.
Back to top
View user's profile Send private message
alan_blore

New User


Joined: 01 Aug 2007
Posts: 50
Location: Hosur

PostPosted: Tue Nov 03, 2009 11:13 am    Post subject:
Reply with quote

Thanks Robert

I will check with our site support/ZIP package vendor.

Thanks!
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> JCL & VSAM All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts SIGNAL ON HALT issue packerm CLIST & REXX 0 Fri Oct 20, 2017 6:56 pm
No new posts sharing PLI storage Pedro PL/I & Assembler 2 Mon Oct 16, 2017 10:11 pm
No new posts Iterative use of a REXX script causin... bryonyh CLIST & REXX 4 Fri Jul 28, 2017 12:52 pm
No new posts Issue with NDM process to transmit ES... chetanambi All Other Mainframe Topics 6 Wed May 03, 2017 10:52 am
No new posts GETMAIN / FREEMAIN versus STORAGE OBT... steve-myers PL/I & Assembler 8 Wed Feb 01, 2017 1:45 am

Facebook
Back to Top
 
Job Vacancies | Forum Rules | Bookmarks | Subscriptions | FAQ | Polls | Contact Us