Portal | Manuals | References | Downloads | Info | Programs | JCLs | Mainframe wiki | Quick Ref
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Profile Log in to check your private messages Log in
 
JCLI error in TWS jobs

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> IBM Tools
View previous topic :: :: View next topic  
Author Message
vidhyag

New User


Joined: 11 Mar 2009
Posts: 23
Location: india

PostPosted: Mon Jun 29, 2009 1:14 pm    Post subject: JCLI error in TWS jobs
Reply with quote

Hi,

The jobs submitted from TWS is ending with JCLI error(checked in Controller log) but actually it ends with RC=0 in spool.

I added the exits IEFUJI,IEFACTRT,IEFU83 in SMFPRMXX member and also exits available in obj library.But still facing the same error.

Kindly suggest on this.

Thanks in advance.
Back to top
View user's profile Send private message

Bill Dennis

Active Member


Joined: 17 Aug 2007
Posts: 562
Location: Iowa, USA

PostPosted: Mon Jun 29, 2009 7:33 pm    Post subject:
Reply with quote

Is this a new TWS controller/tracker config? An OS upgrade?

Do other errors (ABENDs, etc.) track correctly?
Back to top
View user's profile Send private message
enrico-sorichetti

Global Moderator


Joined: 14 Mar 2007
Posts: 10327
Location: italy

PostPosted: Mon Jun 29, 2009 7:41 pm    Post subject: Reply to: JCLI error in TWS jobs
Reply with quote

look at
http://www-01.ibm.com/support/docview.wss?uid=swg21205155

http://publib.boulder.ibm.com/tividd/td/TWS/SC32-1268-00/en_US/HTML/EQQQ1MST46.htm
( job start and/or job event missing )

are you already up and running or just in the installation phase
the best source of help would be Your support
Back to top
View user's profile Send private message
vidhyag

New User


Joined: 11 Mar 2009
Posts: 23
Location: india

PostPosted: Tue Jun 30, 2009 8:34 am    Post subject: Reply to: JCLI error in TWS jobs
Reply with quote

Thanks bill and Enrico.

I did NEW installation,it is not Upgrade.I brought up the Controller and tracker and i tried to schedule the jobs.The job has been submitted at correct time only but it is showing 'Ended in Error' in TWS panel eventhough it ends with RC=0.

The communication between controller and tracker also established.
Back to top
View user's profile Send private message
enrico-sorichetti

Global Moderator


Joined: 14 Mar 2007
Posts: 10327
Location: italy

PostPosted: Tue Jun 30, 2009 10:57 am    Post subject: Reply to: JCLI error in TWS jobs
Reply with quote

Quote:
Here i have attached controller and tracker log.Kindly suggest on this.


I already pointed to...
an IBM link describing the issue,
the manual with the explanation of the error

the installation was not done properly, ( the smf exits at least )
review it and fix it
Back to top
View user's profile Send private message
expat

Global Moderator


Joined: 14 Mar 2007
Posts: 8593
Location: Back in jolly old England

PostPosted: Tue Jun 30, 2009 11:40 am    Post subject:
Reply with quote

And please refrain from posting attachments as not everyone can read them, due to site security policies.

By posting attachments you are only lowering your own chances of getting a fast resolution.
Back to top
View user's profile Send private message
Ramya G

New User


Joined: 01 Jul 2009
Posts: 6
Location: India

PostPosted: Thu Jul 02, 2009 3:33 pm    Post subject: Reply to: JCLI error in TWS jobs
Reply with quote

Hi,

I face the same problem.

How to check if these exits (IEFACTRT,IEFU83,IEFUJI) were properly installed?

Also, for eg. IEFACTRT ( IBM supplied) can be used to generate 'Flower Box message'

Can I assume that if I get a flower box then my exit is installed correctly?
If so, is there any such options to check other exits?

Thanks in advance

Ramya
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> IBM Tools All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts IEW2456E error when link-editing a C ... Senthilraj JCL & VSAM 0 Fri Oct 13, 2017 3:12 pm
No new posts FTP Skip or ignore error and process ... AJAYREDDY All Other Mainframe Topics 3 Wed Sep 27, 2017 8:12 pm
No new posts Assembler Macro Copybook converted to... Ziquilix PL/I & Assembler 4 Tue Sep 26, 2017 3:07 am
No new posts ejck thru rexx to multiple jobs insid... Susanta All Other Mainframe Topics 5 Tue Sep 19, 2017 1:39 pm
No new posts FUSE - IBM MQ - CICS integration error Kevin Vaz CICS 1 Mon Sep 18, 2017 4:31 pm

Facebook
Back to Top
 
Job Vacancies | Forum Rules | Bookmarks | Subscriptions | FAQ | Polls | Contact Us