Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

Regarding Message: GIM24602E

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> ABENDS & Debugging
View previous topic :: :: View next topic  
Author Message
Siva S

New User


Joined: 26 Mar 2008
Posts: 35
Location: Chennai

PostPosted: Fri Jun 12, 2009 5:30 pm    Post subject: Regarding Message: GIM24602E
Reply with quote

Hi,
Can you please clarrify on the message GIM24602E?

Based on my understanding it means that 'ENTRY is not available in LIBRARY'. Here I got the error as MCS entry is not available(meaning the SYSMOD is not available in SMPPTS library).

Please suggest on this.

Thanks in advance.
Back to top
View user's profile Send private message

enrico-sorichetti

Global Moderator


Joined: 14 Mar 2007
Posts: 10276
Location: italy

PostPosted: Fri Jun 12, 2009 5:35 pm    Post subject: Reply to: Regarding Message: GIM24602E
Reply with quote

nothing we can suggest with the scarce info provided...

reread and meditate on the manual, and the full message received

after that make sure that the missing element ( You should have found abou it )
has been provided

again, with the info You provided, You cannot expect anything more from us
Back to top
View user's profile Send private message
Siva S

New User


Joined: 26 Mar 2008
Posts: 35
Location: Chennai

PostPosted: Fri Jun 12, 2009 5:41 pm    Post subject: Reply to: Regarding Message: GIM24602E
Reply with quote

ok Thanks.
Back to top
View user's profile Send private message
Robert Sample

Global Moderator


Joined: 06 Jun 2008
Posts: 8120
Location: East Dubuque, Illinois, USA

PostPosted: Fri Jun 12, 2009 6:00 pm    Post subject:
Reply with quote

The manual has some good advice:
Quote:
Programmer Response: Check SMPLOG to determine why SMP/E could not find the element in the library. For example, the indicated SYSMOD may not be applicable to your system.
The specific SYSMOD you're attempting to apply may not have been received, the SYSMOD may only apply to a certain FMID that is not installed on your system, you could have a DDDEF problem, or your site may have done some custom updates so the library SMP/E thinks contains the module doesn't actually contain the module. You really need to examine the SMP/E output for more details.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> ABENDS & Debugging All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts REXX WTO for console message bipinpeter CLIST & REXX 6 Tue Jun 27, 2017 3:56 pm
No new posts How to show message using batch jobs madprasy TSO/ISPF 7 Fri Sep 09, 2016 6:55 pm
No new posts Truncated error message after VERIFY ... David Sde TSO/ISPF 4 Mon Sep 05, 2016 11:26 pm
No new posts IEC999I MESSAGE ERROR Manshadi ABENDS & Debugging 3 Sun Apr 17, 2016 3:43 pm
No new posts Error message from the J2ee converter sivasaras IMS DB/DC 5 Thu Nov 26, 2015 3:20 pm


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us