Portal | Manuals | References | Downloads | Info | Programs | JCLs | Mainframe wiki | Quick Ref
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Profile Log in to check your private messages Log in
 
No Format Table error in TSO

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> TSO/ISPF
View previous topic :: :: View next topic  
Author Message
anjadagandu

New User


Joined: 23 Jun 2008
Posts: 2
Location: USA

PostPosted: Wed May 27, 2009 8:49 am    Post subject: No Format Table error in TSO
Reply with quote

When I try to edit or view a pds member using option 3.4 , I get a 'No Format Table' error on the upper right hand corner. Any idea as to how to fix this. This problem started all of a sudden.
Help Please !
Back to top
View user's profile Send private message

dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Wed May 27, 2009 8:51 am    Post subject:
Reply with quote

Hello,

Press PF1. If that is not sufficient, press PF1 a second time.

You might also try this previous topic:
http://ibmmainframes.com/post-187185.html
Back to top
View user's profile Send private message
anjadagandu

New User


Joined: 23 Jun 2008
Posts: 2
Location: USA

PostPosted: Wed May 27, 2009 9:15 am    Post subject: Reply to: No Format Table error in TSO
Reply with quote

Thank you very very much Dick. The previous post helped. I put a / under prompt, then it took me to a panel where I had to space out an invalid format name. I had V in it. I spaced it out.

I am now able to edit and view in option 3.4

Thanks again !
Back to top
View user's profile Send private message
dick scherrer

Site Director


Joined: 23 Nov 2006
Posts: 19270
Location: Inside the Matrix

PostPosted: Wed May 27, 2009 9:48 am    Post subject: Reply to: No Format Table error in TSO
Reply with quote

You're welcome - good to hear it is working icon_smile.gif

Thanks for letting us know.

d
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> TSO/ISPF All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts BAMAD file IO Error m1985nehal CICS 1 Fri May 25, 2018 11:51 am
No new posts Extracting DDL for all list of intere... Ashishpanpaliya DB2 5 Mon May 21, 2018 4:08 pm
No new posts DB2 Sql Error code -204 rohit_naidu DB2 5 Fri May 18, 2018 4:40 pm
No new posts Trap the jcl error message or maxcc i... ankita agarwal CLIST & REXX 5 Fri May 18, 2018 2:08 pm
No new posts Getting an error from EZASOKET while ... vaibhav gs COBOL Programming 5 Thu May 17, 2018 9:21 pm

Facebook
Back to Top
 
Job Vacancies | Forum Rules | Bookmarks | Subscriptions | FAQ | Polls | Contact Us