Portal | Manuals | References | Downloads | Info | Programs | JCLs | Mainframe wiki | Quick Ref
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Profile Log in to check your private messages Log in
 
Unable to view contents of a VSAM Cluster.

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> ABENDS & Debugging
View previous topic :: :: View next topic  
Author Message
karthik_ilangovan

New User


Joined: 29 Jun 2005
Posts: 2

PostPosted: Wed Jun 29, 2005 12:18 pm    Post subject: Unable to view contents of a VSAM Cluster.
Reply with quote

HI
I am unable to view the contents of a VSAM Cluster file after writing into it using CICS 'Write' statement. Using the 'CEDF' functionality of the CICS environment, I found out that the writing part was successful but using the 'Print char' command on the particular file returns a OPEN/CLOSE Error and a return code of 12( reason code 160) . Writing into a queue is however successful. Please help me out.
Back to top
View user's profile Send private message

veda
Currently Banned

New User


Joined: 03 Mar 2005
Posts: 2

PostPosted: Wed Jun 29, 2005 4:23 pm    Post subject: Re: Unable to view contents of a VSAM Cluster.
Reply with quote

Hi,

I think you may not close your file in the cics region before you type the command 'print ids(/) char ' ... so check it once.

hope this help you

regards
veda
Back to top
View user's profile Send private message
sherley

New User


Joined: 03 Aug 2006
Posts: 3

PostPosted: Mon Aug 14, 2006 3:52 pm    Post subject:
Reply with quote

use the command print ids(/) char
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> ABENDS & Debugging All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts Where to get sample for processing RM... vice_versa PL/I & Assembler 2 Tue Jan 16, 2018 2:03 pm
No new posts VSAM dataset not found abdulrafi JCL & VSAM 5 Fri Jan 12, 2018 11:19 am
No new posts ISSUE IN copying Sequential file reco... thesumitk JCL & VSAM 2 Wed Dec 13, 2017 3:07 pm
No new posts Prblem with mail having MIME contents harsh.saxena579 JCL & VSAM 2 Tue Dec 12, 2017 3:48 pm
No new posts Unable to send mail with SMTP commands harsh.saxena579 JCL & VSAM 10 Tue Dec 12, 2017 1:58 pm

Facebook
Back to Top
 
Job Vacancies | Forum Rules | Bookmarks | Subscriptions | FAQ | Polls | Contact Us