Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

Error During The Creation of Compile JCL thru Endevor !!!

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> CA Products
View previous topic :: :: View next topic  
Author Message
Sasi Kiran Patha
Warnings : 2

New User


Joined: 19 Nov 2006
Posts: 73
Location: Hyederabad

PostPosted: Thu Feb 26, 2009 7:37 pm    Post subject: Error During The Creation of Compile JCL thru Endevor !!!
Reply with quote

Hi Folks,

Kindly find the problem that i am facing below

Scenario: Trying to create a compile jcl and then compile the program that i have coded thru Endevor ... This is the first time i am doing as i am very new to Endevor thou earlier i had the exp of working on changeman

Issue: After doing all the Initial Set up, I go to the component that i want to compile and as required i type "Compile Dev" so that it would create a Compile JCL for me, which i could submit and get my component compiled but here in my case as soon as i type "Compile Dev" on the command prompt of my component i get the following error message instead of a compile JCL being created

Error Message:

Code:
 *** SUBSYSTEM DEFAULT "OPTIONS" MEMBER NOT PRESENT           ***
 *** FOR SUBSYSTEM "FS
 *** PROCESSING OF THE "COMPILE" REQUEST CANNOT BE PERFORMED. ***
Back to top
View user's profile Send private message

Craq Giegerich

Senior Member


Joined: 19 May 2007
Posts: 1512
Location: Virginia, USA

PostPosted: Thu Feb 26, 2009 8:07 pm    Post subject:
Reply with quote

I would suggest checking with others at your site, it sounds like something is not setup properly for you.
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> CA Products All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts OO COBOL compile error Virendra Shambharkar COBOL Programming 3 Tue Jan 10, 2017 6:05 pm
No new posts I can not compile my program PL1 V3.R... Miguel Fernandez PL/I & Assembler 13 Tue Dec 06, 2016 8:30 pm
No new posts S922 Error yuvan ABENDS & Debugging 3 Fri Dec 02, 2016 6:58 pm
No new posts Invoke Webservice Fails with DFHPI100... divated CICS 2 Thu Nov 24, 2016 5:57 pm
No new posts Error during restore rename archanamuthukrishnan All Other Mainframe Topics 2 Fri Oct 14, 2016 3:30 pm


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us