Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

Submitted JOB is not getting displayed on SPOOL

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> IBM Tools
View previous topic :: :: View next topic  
Author Message
atosvv

New User


Joined: 04 Dec 2008
Posts: 11
Location: Mumbai

PostPosted: Wed Feb 25, 2009 4:25 pm    Post subject: Submitted JOB is not getting displayed on SPOOL
Reply with quote

Hi All,

The submitted JOB's are not getting displayed on the SPOOL(SDSF--> ST). So I have tried with OWNER MYUSRID and then PRE MYUSRID*. But no jobs are getting displayed.

Note:-
Other users could able to see my jobs in their SPOOL(SDSF--> ST).

Help Please.

Thanks.

-VV
Back to top
View user's profile Send private message

gcicchet

Senior Member


Joined: 28 Jul 2006
Posts: 1703
Location: Australia

PostPosted: Wed Feb 25, 2009 4:31 pm    Post subject:
Reply with quote

Hi,

try SET DISPLAY, this will display what the values are set to.


Gerry
Back to top
View user's profile Send private message
atosvv

New User


Joined: 04 Dec 2008
Posts: 11
Location: Mumbai

PostPosted: Wed Feb 25, 2009 4:57 pm    Post subject: Reply to: Submitted JOB is not getting displayed on SPOOL
Reply with quote

Sorry for the delay.Once i connect with VPN, I don't have access to any other sites.

I have tried SET DISPLAY. It is showing
Code:

PREFIX = MYUSRID*
OWNER = MYUSRID*
SORT = JOBNAME/A JOBID/A
FILTERS = 1
SYSNAME=DEST=(ALL)


Thanks.

-VV
Back to top
View user's profile Send private message
gcicchet

Senior Member


Joined: 28 Jul 2006
Posts: 1703
Location: Australia

PostPosted: Wed Feb 25, 2009 5:10 pm    Post subject:
Reply with quote

Hi,

try FIL OFF

Gerry
Back to top
View user's profile Send private message
atosvv

New User


Joined: 04 Dec 2008
Posts: 11
Location: Mumbai

PostPosted: Wed Feb 25, 2009 5:19 pm    Post subject: Reply to: Submitted JOB is not getting displayed on SPOOL
Reply with quote

Yes I am getting the submitted JOB's in the SPOOL.
Back to top
View user's profile Send private message
atosvv

New User


Joined: 04 Dec 2008
Posts: 11
Location: Mumbai

PostPosted: Wed Feb 25, 2009 5:20 pm    Post subject:
Reply with quote

Thank you very much.

-VV
Back to top
View user's profile Send private message
gcicchet

Senior Member


Joined: 28 Jul 2006
Posts: 1703
Location: Australia

PostPosted: Wed Feb 25, 2009 5:26 pm    Post subject:
Reply with quote

No problemo


Gerry
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> IBM Tools All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts REXX cdoe to purge a JOB from spool a... Sulabh Agrawal CLIST & REXX 11 Thu Mar 09, 2017 11:36 am
No new posts JCL to get submitted once dataset has... vinu78 JCL & VSAM 17 Thu Feb 16, 2017 7:32 am
This topic is locked: you cannot edit posts or make replies. Get a job submitted itself every time... arunsoods JCL & VSAM 3 Tue Nov 22, 2016 4:05 pm
No new posts Report output in Spool amitc23 JCL & VSAM 4 Tue Apr 26, 2016 4:32 pm
No new posts Extract specific step spool data enrico-sorichetti JCL & VSAM 1 Thu Feb 04, 2016 9:48 am


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us