Portal | Manuals | References | Downloads | Info | Programs | JCLs | Master the Mainframes
IBM Mainframe Computers Forums Index
 
Register
 
IBM Mainframe Computers Forums Index Mainframe: Search IBM Mainframe Forum: FAQ Memberlist Usergroups Profile Log in to check your private messages Log in
 

 

Different user i.d its showing error like Keylist not found

 
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> TSO/ISPF
View previous topic :: :: View next topic  
Author Message
bhuspin

New User


Joined: 13 Aug 2008
Posts: 26
Location: chennai

PostPosted: Fri Dec 12, 2008 12:15 pm    Post subject: Different user i.d its showing error like Keylist not found
Reply with quote

hi

i am havin a doubt in keylists.


i created a keylists using dtl and compiled the same.And i gave keylist ,application id ,shared in panel definition.


For my user i.d it is working,when i use a different user i.d its showing error like Keylist not found in appl i.d
Back to top
View user's profile Send private message

Pedro

Senior Member


Joined: 01 Sep 2006
Posts: 2025
Location: Silicon Valley

PostPosted: Fri Dec 12, 2008 10:06 pm    Post subject: Reply to: a doubt in keylists
Reply with quote

If your applid is abc, then your keylists will be in a member called abcKEYS, which needs to be part of the ISPTLIB concatenation. Determine which dataset has your keylist member and ensure your colleague has the same dataset in the ISPTLIB concatenation (or via LIBDEF).
Back to top
View user's profile Send private message
View previous topic :: :: View next topic  
Post new topic   Reply to topic    IBMMAINFRAMES.com Support Forums -> TSO/ISPF All times are GMT + 6 Hours
Page 1 of 1

 

Search our Forum:

Similar Topics
Topic Author Forum Replies Posted
No new posts OO COBOL compile error Virendra Shambharkar COBOL Programming 3 Tue Jan 10, 2017 6:05 pm
No new posts S922 Error yuvan ABENDS & Debugging 3 Fri Dec 02, 2016 6:58 pm
No new posts Invoke Webservice Fails with DFHPI100... divated CICS 2 Thu Nov 24, 2016 5:57 pm
No new posts Error during restore rename archanamuthukrishnan All Other Mainframe Topics 2 Fri Oct 14, 2016 3:30 pm
No new posts Error IEC161I 052(009,XXXRS00)-084 wh... amitc23 JCL & VSAM 10 Wed Oct 12, 2016 5:00 pm


Facebook
Back to Top
 
Mainframe Wiki | Forum Rules | Bookmarks | Subscriptions | FAQ | Tutorials | Contact Us